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LIST OF EXPERIMENTS:

OP-AMP BASED EXPERIMENTS: DESIGN AND TESTING OF

Inverting, Non-inverting Amplifier using Op-Amp.
Integrator and Differentiator using Op-Amp.

Instrumentation amplifier using Op-Amp.

1

2

3

4 Active low-pass and High-pass Filters using Op-Amp.

5  Bistable multivibrators and Schmitt Trigger using Op-Amp.
6  Astable and monostable multivibrators using NE555 Timer.
7

PLL characteristics

PCB DESIGN EXPERIMENTS USING OrCAD TOOL

8 Introduction to PCB Design, Fabrication & Assembly Process and Transmission lines,
crosstalk, and its effects using OrCAD.
9 Using OrCAD tool, Practice the Basic RC Circuit with following PCB Design steps.

" Schematic Design: Familiarization of the Schematic Editor, Schematic
creation, Annotation, Netlist generation

. Layout Design: Familiarization of Footprint Editor, Mapping of components,
Creation of PCB layout Schematic

" Create new schematic components

Create new component footprints.

10 Design and fabricate a PCB for Regulated power supply with filter and
regulation sections.

TOTAL: 45 Periods



LAB REQUIREMENT FOR A BATCH OF 30 STUDENTS:

S.NO

10.

11.

12.

13.

EQUIPMENTS
70MHz DSO with built in 4-bit pattern generator and 50

MHz AFG

Programmable Triple o/p Power Supplies (0 —30V/ 3A)
(0-30V/3A) (0-5V/3A)

Digital Multimeter

Digital LCR Meter

Standalone desktops PC

Transistor/MOSFET (BJT-NPN-PNP and NMOS/PMOS)
IC Tester

Copper cladded base board

Hand Drilling machine

Soldering guns

Assorted electronic components for making circuits
OrCAD/ allegro/Altium or equivalent software

Copper solvent

QUANTITY

15 Nos

15 Nos

15 Nos
2 Nos
15 Nos
50 Nos
5 Nos
15 Nos
15 Nos
15 Nos
50 Nos
15 Users

as required



EC3466 LINEAR IC AND PCB DESIGN LABORATORY

Cycle-1

1  Inverting, Non-inverting Amplifier using Op-Amp.

2  Integrator and Differentiator using Op-Amp.

3 Instrumentation amplifier using Op-Amp.

4 Active low-pass and High-pass Filters using Op-Amp.

5  Bistable multivibrators and Schmitt Trigger using Op-Amp.

Cycle -2

[ep}

Astable and monostable multivibrators using NE555 Timer.

7 PLL characteristics

8 Introduction to PCB Design, Fabrication & Assembly Process and Transmission lines,

crosstalk, and its effects using OrCAD.

©

Using OrCAD tool, Practice the Basic RC Circuit with following PCB Design steps.

Schematic Design: Familiarization of the Schematic Editor, Schematic creation,
Annotation, Netlist generation

Layout Design: Familiarization of Footprint Editor, Mapping of components, Creation of
PCB layout Schematic
Create new schematic components Create new

component footprints.

10 Design and fabricate a PCB for Regulated power supply with filter and

regulation sections.

ADDITIONAL EXPERIMENTS:

11 Phase shift and Wien bridge oscillators using op-amp.

12  Design a voltage divider circuit with SPICE simulator.



Exp 1. INVERTING AND NON-INVERTING AMPLIFIERS USING OP-AMP.

1(a) INVERTING AMPLIFIER

AIM:
To design an Inverting Amplifier for the given specifications using Op-Amp IC 741.

APPARATUS REQUIRED:

S.No Name of the Apparatus Range Quantity
1. Function Generator 3 MHz 1
2. CRO 30 MHz 1
3. Dual RPS 0-30V 1
4. Op-Amp IC 741 1
5. Bread Board 1
6. Resistors As required
7. Connecting wires and probes As required
THEORY:

The input signal Vi is applied to the inverting input terminal through R1 and the non- inverting
input terminal of the op-amp is grounded. The output voltage Vo is fed back to the inverting
input terminal through the Rf - R1 network, where Rf is the feedback resistor. The output
voltage is given as,

Vo = -ACL Vi

Here the negative sign indicates that the output voltage is 180 ° out of phase with the input
signal.

PROCEDURE:

1. Connections are given as per the circuit diagram.

2. +Vcc and - Ve supply is given to the power supply terminal of the Op-Amp IC.

3. By adjusting the amplitude and frequency knobs of the function generator, appropriate
input voltage is applied to the inverting input terminal of the Op-Amp.

4. The output voltage is obtained in the CRO and the input and output voltage

waveforms are plotted in a graph sheet.




PIN DIAGRAM:

OFFSET NULL | kIJ g | NO CONNECTION
INVERTING INPUT 2 © 2 +UCC
NON-INVERTING INPUT 3 ¢ e QUTPUT
—uee 4 ' sl OFFSET NuLL

CIRCUIT DIAGRAM OF INVERTING AMPLIFIER:

Vin

DESIGN:
Gain of an inverting amplifier Av = Vo/Vin =- Rf /Ri

The required gain =10, That is
Av=-(Rf/Ri =10
Let Ri =1KQ, Then Rf =10KQ



Observations:
Vin=1Vpp
Vo="?

Gain, Av = Vo/Vin =?

Observed phase difference between the input and the output on the CRO =?

Calculation:

OBSERVATIONS:

S.No Parameters

Input

Output

Amplitude
1. ( No. of div x Volts per div)

Time period
2. ( No. of div x Time per div)

MODEL GRAPH:

Inverting amp

)

-

)

T

t(sec)




VIVA QUESTIONS:

1. What is an op-amp?

2. What is an inverting amplifier?

3. What is the difference between inverting and non-inverting amplifier?
4. Define CMRR.

5. Write the equation for gain of an inverting amplifier.

RESULT:

The design and testing of the inverting amplifier is done and the input and output waveforms were
drawn.



AlM:

1(b) NON - INVERTING AMPLIFIER

To design a Non-Inverting Amplifier for the given specifications using Op-Amp IC 741.

APPARATUS REQUIRED:

S.No Name of the Apparatus Range Quantity
1. Function Generator 3 MHz 1
2. CRO 30 MHz 1
3. Dual RPS 0-30V 1
4, Op-Amp IC 741 1
5. Bread Board 1
6. Resistors As required
7. Connecting wires and probes As required
THEORY:

The input signal Vi is applied to the non - inverting input terminal of the op-amp. This circuit
amplifies the signal without inverting the input signal. It is also called negative feedback system since
the output is feedback to the inverting input terminals. The differential voltage Vq at the inverting
input terminal of the op-amp is zero ideally and the output voltage is given as,

Here the output voltage is in phase with the input signal.

Vo = AcL Vi

PROCEDURE:

1.
2
3.

4.

Connections are given as per the circuit diagram.

. +Vcc and - Vee supply is given to the power supply terminal of the Op-Amp IC.

By adjusting the amplitude and frequency knobs of the function generator, appropriate
input voltage is applied to the non - inverting input terminal of the Op-Amp
The output voltage is obtained in the CRO and the input and output voltage waveforms are

plotted in a graph sheet.

PIN DIAGRAM:

OFFSET NULL L 1
INVERTING INPUT 2
NON-INVERTING INPUT 3
=-VCC 4

— 5] (')HC

o oo NN o

NO CONNECTION
+JCC

QuUTPUT

— OFFSET NuULL




CIRCUIT DIAGRAM OF NON INVERITNG AMPLIFIER:
R¢ 10K

o
=
o

I._.
=

DESIGN: =

Gain of an inverting amplifier Av=Vo/Vin = 1+(Rf/ Ri),
Let the required gain be 11,

Therefore Av=1+R# Ri= 11

Rt/ Ri=10
Take Ri= 1KQ, Then Rf = 10KQ
Vin=1Vpp
Vo=7?

Gain Av = Vo/Vin =?
Observed phase difference between the input and the output on the CRO =?

CALCULATION:



OBSERVATIONS:

S.No Parameters Input Output
Amplitude
1. (No. of div x Volts per div)
Time period
2. (No. of div x Time per div)
MODEL GRAPH:
Non-Inverting amp
Vin
v ¢ t(sec)
Vo i
W) !

t(sec)




VIVA QUESTIONS:

1. What is an op-amp?

2. What is an non- inverting amplifier?

3. What is the difference between inverting and non-inverting amplifier?
4. Define CMRR.

5. Write the equation for gain of a non- inverting amplifier.

RESULT:

The design and testing of the non-inverting amplifier are done and the input and output waveforms
were drawn.



Exp 2. INTEGRATOR AND DIFFERENTIATOR AMPLIFIERS USING OP-AMP.

2(a) INTEGRATOR

AlM:

To design an Integrator circuit for the given specifications using Op-Amp IC 741.

APPARATUS REQUIRED:

S.No Name of the Apparatus Range Quantity

1 Function Generator 3 MHz 1

2. CRO 30 MHz 1

3. Dual RPS 0-30V 1

4. Op-Amp IC 741 1

5. Bread Board 1

6. Resistors

7. Capacitors

8. Connecting wires and probes As required

THEORY:

A circuit in which the output voltage waveform is the integral of the input voltage waveform is the
integrator. Such a circuit is obtained by using a basic inverting amplifier configuration if the feedback

resistor Ry is replaced by a capacitor Ct. The expression for the output voltage is given as,

Vo=- (1Rt Cy | Vidt

Here the negative sign indicates that the output voltage is 180 ° out of phase with the input signal.
Normally between fa and f, the circuit acts as an integrator. Generally, the value of fa < fo. The
input signal will be integrated properly if the Time period T of the signal is larger than or equal to Ry

Cs. Thatis, T>RsCs

The integrator is most commonly used in analog computers and ADC and signal-wave shaping

circuits.
PIN DIAGRAM:
OFFSET NULL [ 1
[NVERTING INPUT 2
NON-INVERTING INPUT K
=VCC 4

— B F)-—-C

}—— NO CONNECTION

+VCC

—— QuUTPUT
——— OFFSET NULL

o o~ N 0




CIRCUIT DIAGRAM OF INTEGRATOR:

R, 150K

M\

C 001 uF

8]

Vo

DESIGN:

Given f=1 KHz So T = 1/f = 1ms
Design equation is T = 2aRiC
Let C=0.01pF

Then Ri = 15KQ

Take Rf =10Rj = 150KQ

[ To obtain the output of an Integrator circuit with component values R1Cf = 0.1ms, Rf =10 R1 and
Cf =0.01 pF and also if 1V peak square wave at 1000Hz is applied as input.]

We know the frequency at which the gain is 0 dB, fb =1/ (2n R1 Cf) Therefore fb =

Since fb = 10 fa, and also the gain limiting frequency fa = 1 / (2n Rf Cf) We get, R1 = and hence

Rf =

PROCEDURE:

1.
2.

3.

Connections are given as per the circuit diagram.

+ Vce and - Vee supply is given to the power supply terminal of the Op-Amp IC.

By adjusting the amplitude and frequency knobs of the function generator, appropriate
input voltage is applied to the inverting input terminal of the Op-Amp.

The output voltage is obtained in the CRO and the input and output voltage waveforms are

plotted in a graph sheet.



OBSERVATIONS:

S.No Parameters Amplitude Time period
Sine wave input
1.
Cosine wave output
Square wave input
2.
Spike wave output
MODEL GRAPH:
A Vin ‘
L
\J ! | | ! :
A : I I : :
oo A |
1 | | | :
| | | |
: | | : 3
o NS j >
I I : I :
I |
\l

CALCULATION:

RESULT:

The design of the Integrator circuit was done and the input and output waveforms were obtained.




2(b) DIFFERENTIATOR
AlM:
To design a Differentiator circuit for the given specifications using Op-Amp IC 741.

APPARATUS REQUIRED:

S.No Name of the Apparatus Range Quantity

1. Function Generator 3 MHz 1

2. CRO 30 MHz 1

3. Dual RPS 0-30V 1

4. Op-Amp IC 741 1

5. Bread Board 1

6. Resistors

7. Capacitors

8. Connecting wires and probes As required

THEORY:

The differentiator circuit performs the mathematical operation of differentiation; that is, the output
waveform is the derivative of the input waveform. The differentiator may be constructed from a basic
inverting amplifier if an input resistor Rz is replaced by a capacitor C1. The expression for the output
voltage is given as,

Vo= - Rs C1 (dVi /dt)

Here the negative sign indicates that the output voltage is 180 ° out of phase with the input signal. A
resistor Reomp = Rf is normally connected to the non-inverting input terminal of the op- amp to
compensate for the input bias current. A workable differentiator can be designed by implementing the
following steps:

1. Select fa equal to the highest frequency of the input signal to be differentiated. Then,
assuming a value of C1 <1 uF, calculate the value of Rf.
2. Choose fb = 20 fa and calculate the values of R1 and Cf so that R1C1 = Rf Cf.

The differentiator is most commonly used in wave shaping circuits to detect high frequency
components in an input signal and also as a rate—of—change detector in FM modulators.

PIN DIAGRAM:
T
OFFSET NULL L [ 8 NO CONNECTION
INVERTING INPUT c - +yce
NON-INVERTING [NPUT 7 6] QuUTPUT
-

PO

—uee OFFSET NULL




CIRCUIT DIAGRAM OF DIFFERENTIATOR:

Ri1sg C OOLUF

MWA—| :

Vin

2Vpp

DESIGN:
Given f=1KHzSoT=1/f=1ms

Design equation is T = 2zRfC

Let C=0.01pF
Then Rf = 15KQ

Let Ri=Rf/10=1.5KQ
[ To design a differentiator circuit to differentiate an input signal that varies in frequency from 10 Hz
to about 1 KHz. If asine wave of 1 V peak at 1000Hz is applied to the differentiator, draw its output
waveform.]

Given, fa=1 KHz
We know the frequency at which the gain is 0 dB, fa= 1/ (2n R¢ C1) Let us assume C1 = 0.1 pF; then
Rf =
Since fo =20 f;, f, =20 KHz
We know that the gain limiting frequency fo =1/ (2n R1 C1) Hence Ry =
Also, since R1C1=R¢Cy; Cf =
Given Vp =1V and f = 1000 Hz, the input voltage is Vi = Vp sin ot We know ® = 2xaf
Hence,
Vo=-RsCy(dVi/dt)
=-0.94 cos ot

PROCEDURE:
1. Connections are given as per the circuit diagram.
2. +Vcc and - Ve supply is given to the power supply terminal of the Op-Amp IC.
3. By adjusting the amplitude and frequency knobs of the function generator, appropriate
input voltage is applied to the inverting input terminal of the Op-Amp.
4. The output voltage is obtained in the CRO and the input and output voltage waveforms are
plotted in a graph sheet.



OBSERVATIONS:

S.No Parameters Amplitude Time period
Sine wave input
1.
Cosine wave output
Square wave input
2.
Spike wave output
MODEL GRAPH:
A Model graph Model graph

ffffffffffffffffffffffffff ~ o

CALCULATION:

VIVA QUESTIONS.

1. Define an integrator.

2. State the applications of an integrator.

3. What is a differentiator?

4. What are the steps to design a differentiator?
5. What are the steps to design an integrator?

RESULT:

The design of the Differentiator circuit was done and the input and output waveforms were
obtained.




Exp 3. INSTRUMENTATION AMPLIFIER USING OP-AMP.

AlM:
To design a instrumentation Amplifier for the given specifications using Op-Amp IC 741.

APPARATUS REQUIRED:

S.No Name of the Apparatus Range Quantity
1. Function Generator 3 MHz 1
2. CRO 30 MHz 1
3. Dual RPS 0-30V 1
4., Op-Amp IC 741 1
5. Bread Board 1
6. Resistors As required
7. Connecting wires and probes As required
THEORY:

An instrumentation (or instrumentational) amplifier is a type of differential amplifier that has
been outfitted with input buffers, which eliminate the need for input impedance matching and thus
make the amplifier particularly suitable for use in measurement and test equipment.

Additional characteristics include very low DC offset, low drift, low noise, very high open-loop gain,
very high common-mode rejection ratio, and very high input impedances. Instrumentation amplifiers
are used where great accuracy and stability of the circuit both short- and long-term are required.

The most commonly used instrumentation amplifier circuit is shown in the figure. The gain of
the circuit is

Vt:\ut _ 1 | QRI %
{_J - Vi_ Rj’{llill R?

The rightmost amplifier, along with the resistors labelled R> and Rz is just the standard
differential amplifier circuit, with gain = Rz / R2 and differential input resistance = 2-R,. The two
amplifiers on the left are the buffers. With Rgain removed (open circuited), they are simple unity gain
buffers; the circuit will work in that state, with gain simply equal to R3 / Rz and high input impedance
because of the buffers. The buffer gain could be increased by putting resistors between the buffer
inverting inputs and ground to shunt away some of the negative feedback; however, the single resistor
Rgain between the two inverting inputs is a much more elegant method: it increases the differential-
mode gain of the buffer pair while leaving the common-mode gain equal to 1.



http://en.wikipedia.org/wiki/Differential_amplifier
http://en.wikipedia.org/wiki/Electronic_test_equipment
http://en.wikipedia.org/wiki/Direct_current
http://en.wikipedia.org/wiki/Drift
http://en.wikipedia.org/wiki/Noise_%28physics%29
http://en.wikipedia.org/wiki/Open-loop_gain
http://en.wikipedia.org/wiki/Open-loop_gain
http://en.wikipedia.org/wiki/Common-mode_rejection_ratio
http://en.wikipedia.org/wiki/Input_impedance
http://en.wikipedia.org/wiki/Accuracy
http://en.wikipedia.org/wiki/BIBO_stability
http://en.wikipedia.org/wiki/Electrical_network

PROCEDURE:

N

Connections are given as per the circuit diagram.
+ Vce and - Vee supply is given to the power supply terminal of the Op-Amp IC.
3. By adjusting the amplitude and frequency knobs of the function generator, appropriate

input voltage is applied to the input terminal of the Op-Amp.

4. The output voltage is obtained in the CRO and the input and output voltage waveforms are

plotted in a graph sheet.

PIN DIAGRAM:

OFFSET NULL

INVERTING INPUT
NON-INVERTING INPUT

-VCC

AW M

—BAN O (]

g oo N o

NO CONNECTION

+YCC
OQUTPUT
I OFFSET NULL

CIRCUIT DIAGRAM OF INSTRUMENTATION AMPLIFIER:

+12v DC
W1

|
/

+
IC1

Gain (Av) = Vo / (V2-V1) = (1 + (2R1/Rg) ) x (R3/R2)

+
IC2 6

/Z

uAT41
2 —_—

R1
Y 10K

Rg

5K

+12V DC 21
10K

|
Ay

12V DC

Instrumentation amplifier

OBSERVATIONS:

R2 R3
ANV hTATATAY
5K 10K
+12V DC
3
+
IC3 5
UAT41 Vo
2
12V DC
R2 R3
EK 10K

practical circuit diagram



S.No Parameters Amplitude Time period
1. Input
2 Output

VIVA QUESTIONS:

What are the features of instrumentation amplifier?

What are the applications of instrumentation amplifier?

What is an instrumentation amplifier?

Write the expression for output voltage.

What is the use of transducer in an instrumentation amplifier?

orwnE

RESULT:

The design and testing of the instrumentation amplifier are done and the input and output
waveforms were drawn.



Exp 4. ACTIVE LOWPASS, HIGHPASS AND BANDPASS FILTERS USING OP-AMP
Aim:
To design and test the frequency response of a second order LPF, HPF and BPF.

Components Required:

S.No Components Range Quantity

1 Op-amp IC 741 1

2. Resistors

3. Capacitor 0.010f, 0.0500f 2 each

4. CRO 1

5. Power Supply + 15V 1

6. Probe 2

7. Bread Board 1
Theory:
LPF:

A LPF allows only low frequency signals up to a certain break-point fy to pass through,
while suppressing high frequency components. The range of frequency from 0 to higher cut off
frequency f is called pass band and the range of frequencies beyond fy is called stop band.

The following steps are used for the design of active LPF.
1. The value of high cut off frequency f& is chosen.
2. The value of capacitor C is selected such that its value is <1pF.

3. By knowing the values of fH and C, the value of R can be calculated using

1

fu = 57Re

4. Finally, the values of R1 and Rf are selected depending on the designed pass band gain by
using, A =1+ (?)

Circuit Diagram:

RA RF

\ AN VWv
4

R1
VW~

g
[:‘ —5 W

s}

Design:
Second order:



Given frequency, fu =2 KHz and gain =2

Let

C=0.01puf

_ 1
The frequency, fu = /211\/(2 X 10%)(0.01 X 10°®)

Set, R, =R;=R and C,=C;=Cand fy=

1
2RC

Tabulation:
First order LPF Vin=1V
S.No Frequency (Hz) Olp voltage(v) Gain=Vo/Vin Gain=20log (Vo/Vin)
Model graph:
A
% T
=
8 10 bl dorae
fHE fr in HZ




High Pass Filter:

Theory:

The high pass filter is the complement of the low pass filter. Thus, the high pass filter can be
obtained by interchanging R and C in the circuit of low pass configuration. A high pass filter allows
only frequencies above a certain bread point to pass through and at terminates the low frequency
components. The range of frequencies beyond its lower cut off frequency fi is called stop band.

Circuit Diagram:

RA

i
2

-
c1 o8 A
— |
Ya
Vi R ; Ao l

Design:

fi =2KHz,C = 0.01pF, Gain, A, = 2

1
f =
Y 2n/RyR3CyCs
Set, R2 — R3 =R
Cz - C3 = C
1
R, =Ry = = 7.95 kQ
27 73 T 2nfLC
P 4 B
- 1+(z)-
R; = Ry = 10 kQ (given)
Observation:

Vin=1V



S.No Frequency (Hz) Olp voltage(v) Gain=Vo/Vin Gain=20log(Vo/Vin)

Model graph:

A

40 dbldecade

(Gain in db
\

v

fre infZ

Procedure:

LPF:

Connections are given as per the circuit diagram.

Input signal is connected to the circuit from the signal generator.

The input and output signals of the filter channels 1 and 2 of the CRO are connected.
Suitable voltage sensitivity and time-base on CRO is selected.

The correct polarity is checked.

The above steps are repeated for second order filter.

ocoukwbdPE




HPF:

1. Connections are given as per the circuit diagram.

2. Input signal is connected to the circuit from the signal generator.

3. The input and output signals of the filter channels 1 and 2 of the CRO are connected.
4. Suitable voltage sensitivity and time-base on CRO is selected.

5. The correct polarity is checked.

6. The above steps are repeated for second order filter.

Theory:

BPF:

The BPF is the combination of high and low pass filters and this allows a specified range
of frequencies to pass through. It has two stop bands in range of frequencies between 0 to fi
and beyond fy. The band b/w fi_ and fyis called pass band. Hence its bandwidth is (f.-fn). This
filter has a maximum gain at the resonant frequency (fr) which is defined as,

fr = \.-"jHjL

The figure of merit (or) quality factor Q is given by,

Circuit Diagram and Model graph: BPF
fu—f1 BW

Circuit Diagram:

T.ow Pass Filtar High Pass Filter




MODEL GRAPH:

AV o
0.707AV /

A
4
A
A
v

v

TABULATION:

S.No Frequency (Hz) Vo(volts) Gain=20log (Vo/Vin)

Procedure:
BPF:
The input signal is connected to the circuit from the signal generator.
The input and output signals are connected to the filter.
The suitable voltage is selected.
The correct polarity is checked.
The steps are repeated.

aokrwpE=

Result:
Thus, the frequency response of second order LPF, HPF and BSF filter was designed and
tested.



Exp 5. BISTABLE MULTIVIBRATOR SCHMITT TRIGGER USING OP-AMP.

5(a): BISTABLE MULTIVIBRATOR

AIM: To verify the stable states of Bistable Multivibrator and observe the base &
Collector waveforms.

APPARATUS:
S.No Items Range Quantity

1 Dual Regulated D.C Power supply 0-30 Volts 1

2 Diode BY127 3

3 Resistors 15KQ, 2.2 KQ, 560Q Each 2

4 Capacitors 0.01pf 1

5 Capacitors 10pf 2

6 Transistors 2N2222 2

7 Signal Generator - 1

8 CRO - 1

9 Bread Board & Connecting wires - 1 Set
PROCEDURE:

1. Connections are made as shown in Fig.

N

Switch on the D.C power supply and set the voltages to +6 V & -6V.
3. Inthe absence of steering diodes & Commutating capacitors, Verify the
stable state of Multivibrator
4. After getting the stable state, connect the steering diodes and
commutating capacitors
Apply trigger input of 5V p-p square wave at 1KHz from the function Generator.
Observe the waveforms at the collector and base of both the transistors.
7. Plot the waveforms on graph sheet to the scale.

o o

CIRCUIT DIAGRAM:

Trigper
Pulse —

+V1

Ra



WAVEFORMS:

A Qluft‘ Qlun
Qzun Qz_nﬂ‘

Trigger ifp
1]

¥

Time

1

Vcl I : !

Vee
Trigger ifp

VeEsat | - - - —_

¥

Time

I )
-
L

Vea 4
Vee
Trigger ifp
YCE sat

¥

Time

Vg 2
VBE sat

= o=
Time

VBE off

VB, 4 i
VEBE sat

=
r

Time

VBEoff |- - -
Bistahle multivibrator

VIVA QUESTIONS:

Describe the principle of fixed-bias Binary?

What is a stable state?

What is the role of commutating capacitors in the Binary?
Explain the working of steering diode arrangement in the binary?
What are the different types of triggering?

What is the difference between symmetrical triggering and
asymmetrical triggering?

7. What are the applications of Bistable Multivibrator?

ok wnr

RESULT:

Stable states of Bistable Multivibrator are verified and waveforms at the base
& collector of the transistors are observed.



5(b): SCHMITT TRIGGER

AIM: To study the operation of Schmitt Trigger circuit and calculate it’s lower &

upper triggering points.

APPARATUS:
S.No Items Range Quantity
1 Regulated D.C Power supply (0-30) Volts 1
2 Resistors 2KQ 2
3 Resistors 1KQ, 5.6KQ, 4KQ, 4.7KQ Each 1
4 Transistors SL100 2
5 Signal Generator - 1
6 CRO - 1
7 Bread Board & Connecting wires - 1 Set
PROCEDURE:
1. Connections are made as shown in Fig.
2. Switch on the D.C power supply and set the voltage to +12 V.
3. Apply 12V p-p Sine wave at 1K Hz from the function Generator.
4. Observe the o/p square waveform on CRO.
5. Identify the amplitude of the I/p when the o/p rises suddenly, which is called UTP
6. ldentify the amplitude of the 1/p when the o/p falls suddenly, which is called LTP
7. Compare the identified UTP & LTP’s with the theoretical values.
8. Plot the waveforms on graph sheet to the scale.

CIRCUIT DIAGRAM:

SCHMITT TRIGGER USING OP - AMP 741IC

*Vee
RPAR: Rdiv1||Rdiv2
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Rdiv2

R LOAD



WAVEFORMS:

Vo
Vee ...
W
CE zat + VENZ | -
time
Schmitt Trigger
CALCULATIONS:
UTP ---- Upper triggering potential, LTP------ Lower triggering potential

UTP is defined as the I/P voltage at which transistor ‘Q1’ begins to
conduct LTP is defined as the I/P voltage at which transistor ‘Q2’
resumes conduction. Let UTP=V1 & LTP =V>
From the ckt, Initially ‘Q1’ is OFF & ‘Q2’ is

ON UTP =V1 =Vge1 + Ven?

W
here
Ven2 = [(Vce - Veesat) Re]/ (Rc2+ Re),  Vge1 IS VBeoft

When the I/P crosses UTP point, ‘Q1” isON & ‘Q2’
isOFF LTP =V, = Vge1 + Ven: Where
Vent = [(Vce - Veesat) Re] / (Re1 + Re),  Vgeiis
Veesat Find the UTP & LTP of the ckt using above
expressions.

VIVA QUESTIONS:

Define UTP & LTP?

What is the other name of a Schmitt Trigger circuit?
Explain the working of Schmitt Trigger circuit?
Explain Hysteresis with Schmitt Trigger?

What are the applications of Schmitt Trigger?

agkrwbdeE

RESULT:
Square wave o/p of a Schmitt Trigger circuit is observed for a
Sinusoidal input. UTP & LTP’s are compared with the theoretical

values.



EXP 6. ASTABLE AND MONOSTABLE MULTIVIBRATORS

To design and test an Astable and Monostable Multivibrators using 555 timer with

duty cycles ratio.

Apparatus Required:

USING NES555 TIMER

6(a). ASTABLE MULTIVIBRATOR

S.No Component Range Quantity
1. 555 TIMER 1
2. Resistors 3.3K, 6.8k 1
3. Capacitors 0.1uF 001pF 2
4. Diode In4001 1
5. CRO 1
6. Power supply +15V 1
7. Probe 2
8. Bread Board 1

Astable Multivibrators using 555
Fig shows the 555-timer connected as an Astable Multivibrators. Initially, when the

output is high. Capacitor C starts charging towards V¢ through Ra and Rs. As soon as
capacitor voltage equals 2/3 VCC upper comparator (UC) triggers the flip flop and the output
switches low. Now capacitor C starts discharging through Rg and transistor Q1.

When the voltage across C equals 1/3 VCC lower comparator (LC), output triggers the
flip- flop and the output goes high. Then the cycle repeats.

The capacitor is periodically charged and discharged between 2/3 VCC and 1/3 VCC
respectively. The time during which the capacitor charges form 1/3 VCC to 2/3 VCC is equal
to the time the output is high and is given by

T = 0.69(RatRe) C (1)

Where Ra and Rg are in Ohms and C is in farads. Similarly, the time during which the
capacitor discharges from 2/3 VCC to 1/3 VCC is equal to the time the output is low and is
given by

Ty = 069 Rg C 2



The total period of the output waveform is

T =Tc+ Ta=0.69(Ra+2Rs)C ©)
The frequency of oscillation
fo= 1/T =145/ (Ra+2Rg)C (4)

Eqn (4) shows that f, is independent of supply voltage VCC
The duty cycle is the ratio of the time tg during which the output is low to the total time
period T. This definition is applicable to 555 Astable Multivibrators only; conventionally the

duty cycle ratio is defined as the ratio as the time during which the output is high to the total

time period.
. Dutycycle = 1t3T x100
Rg + Rat+ 2Rg x 100 (5)
To obtain 50% duty cycle a diode should be connected across Re and Ra must be a
combination of a fixed resistor and a potentiometer. So that the potentiometer can be
adjusted for the exact square waves.
DESIGN:
Design an Astable Multivibrators for a frequency of KHz with a duty cycle
ratio of D =50 %

fo=1UT =1.45/ (Rat2Rs)C
Choosing C=1 uF; Ra=
560 D =Rg / Ra +2Rp=
0.5 [50%]
Re=__
CIRCUIT DIAGRAM:
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7
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MODEL GRAPH:
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TABULATION:
Vee =
S.| Ra| R Ton Tor T=Ton +Tor | %Duty Cycle| Vop | Vopp 1/3Vee 2/3V
no p (v)
(v) Tri
Squ
Thero| Pract| Thero| Pract| Thero| Pract| Thero| Pract Thero| Pract| Thero| Prac
1.
2.
PROCEDURE:

1. Rig-up the circuit of 555 Astable Multivibrators as shown in fig with the designed

value of components.

2. Connect the CRO probes to pin 3 and 2 to display the output signal and the voltage

across the timing capacitor. Set suitable voltage sensitively and time-base on the CRO.

3. Switch on the power supply to CRO and the circuit.

4. Observe the waveforms on the CRO and draw to scale on a graph sheet. Measure the

voltage levels at which the capacitor starts charging and discharging, output high and

low timings and frequency.

5. Switch off the power supply. Connect a diode across RB as shown in dashed lines in




fig to make the Astable state with 50 % duty cycle ratio. Switch on the power supply.
Observe the output waveform. Draw to scale on a graph sheet.
VIVA QUESTIONS:

What is the other name of Astable Multivibrator?

Explain the working of Astable Multivibrator?

What is a quasi-stable state?

What are the applications of Astable Multivibrator?

Explain Hoe Astable Multivibrator can be used as a voltage to

frequency converter?

6. For a symmetrical circuit how can you say that one transistor is on
and one transistor if off?

7. Derive the equation for a time of an Astable Multivibrator?

8. Which type of biasing present in Astable Multivibrator?

9. How Astable Multivibrators acts as a free running oscillator?

10. Define time constant?

agrwbdE

Result:
Thus, the Astable Multivibrators using 555 timer is designed and tested.



6(b) MONOSTABLE MULTIVIBRATOR

AIM: To study the operation of a Monostable Multivibrator using 555 IC

EQUIPMENTS & COMPONENTS:
1.CRO
2.Function generator
3. Multimeter
4.Bread board
5. £ 15V variable power supply
6. 555 Timer IC
7. Resistors 10k
8. Capacitors 0.1uF,0.01uF(2)
9.Single stand wires

THEORY:

Monostable Multivibrators has one stable state and other is a quasi-stable state. The
circuit is useful for generating single output pulse at adjustable time duration in response to a
triggering signal. The width of the output pulse depends only on external components, resistor
and a capacitor.

The stable state is the output low and quasi stable state is the output high. In the stable
state transistor Q1 is ‘on’ and capacitor C is shorted out to ground. However upon application of
a negative trigger pulse to pin2, QI is turned ‘off” which releases the short circuit across the
external capacitor C and drives the output high. The capacitor C now starts charging up towards
V¢ through Ra. However when the voltage across C equal 2/3 VCC the upper comparator output
switches form low to high which in turn drives the output to its low state via the output of the
flip flop. At the same time the output of the flip flop turns Q1 ‘on’ and hence C rapidly
discharges through the transistor. The output remains low until a trigger is again applied. Then
the cycle repeats.

The pulse width of the trigger input must be smaller than the expected pulse width of the
output. The trigger pulse must be of negative going signal with amplitude larger than 1/3 VCC.
The width of the output pulse is given by,

T=11RaAC

DESIGN:

Given a pulse width of duration of 100 us
Let C=0.01 uF,;

Frequency = KHz Here, T= 1.1 RaC




1.

So, calculate Ra =
PROCEDURE:

Rig-up the circuit of 555 monostable Multivibrators as shown in

fig with the designed value of components.

Connect the trigger input to pin 2 of 555 timer form the function generator.

Connect the CRO probes to pin 3 and 2 to display the output

signal and the voltage across the timing capacitor. Set suitable

voltage sensitively and time-base on the CRO.

Switch on the power supply to CRO and the circuit.

Observe the waveforms on the CRO and draw to scale on a graph sheet. Measure
the voltage levels at which the capacitor starts charging and discharging, output
high and low timings along with trigger pulse.

CIRCUIT DIAGRAM INPUT OUTPUT MODEL WAVEFORMS:

b vl"( +5V
8 4 10k
R 10k
2 Trigger
7 nput
555 0.001pE T
6 3 OUTPUT
5
. O . l uf
c Tﬂ'luf 1 TU.DI H

1/3Vee

UiV

O
“or M

[5)

k—— Pulse Width (T) —

7

TABULATION:
Sl.no| Triggerinput | Resistor| capacitor| output Theoretical Practical
pulse Voltage voltage Time period | Time period

BN =




VIVA QUESTIONS:

What are the features of 555 timer?

What are the applications of 555 timer?

Define duty cycle ratio.

What are the applications of monostable Multivibrators?

What is meant by quasi stable state?

o o k~ w bh e

What should be the amplitude of trigger pulse?

RESULT:

Thus, the Monostable Multivibrators using 555 timer is designed and tested.



Exp 7. PLL CHARACTERISTICS

AIM: To construct and study the operation of Phased Locked Loop (PLL) and its
characteristics.

EQUIPMENTS & COMPONENTS:

S.NO Components Range Quantity
1 IC 7490, 2N2222 - 1
2 Resistors 20kQ, 2kQ, 4.7kQ, | 1
10kQ
3 Capacitors 0.001pF, 10uF 1 each
4 Function Generators 1Hz — 2 Hz 1
5 CRO - 1
6 Dual Power supply 0-30V 1
FORMULA:

Free running frequency f, = 0.25/(R,C; )
Lock inrange Af, = +7.8f,/V
Where, V= +VCC - (_Vcc)

Af, )1,12

Capture range, Af. = + (—(ané)(lo3)6

PROCEDURE:

1. The connections are given as per the circuit diagram.

2. Measure the free running frequency of VCO at pin 4, with the input signal V; set equal to
zero. Compare it with the calculated value of fo= 0.25/ (Rt C1).

3. Now apply the input signal of 1 Vep square wave at a 1 KHz to pin 2. Connect one channel of
the scope to pin 2 and display this signal on the scope.

4. Gradually increase the input frequency till the PLL is locked to
the input frequency. This frequency f; gives the lower end of the capture range. Go on
increasing the input frequency, till PLL tracks the input signal, say, to a frequency f,.This
frequency f» gives the upper end of the lock range. If input frequency is increased further, the
loop will get unlocked.

5. Now gradually decrease the input frequency till the PLL is again locked. This is the frequency

fs, the upper end of the capture range. Keep on decreasing the input frequency until the loop is
unlocked. This frequency f, gives the lower end of the lock range.




6. The lock range Af. = (f, — f1).Compare it with the theoretical value of Af.. The capture range
is Af. = (fz — f1).Compare it with the theoretical value of capture range

THEORY:

The PLL consists of Phase detector, Low Pass Filter, Error Amplifier and VCO. The
VCO is a free running Multivibrator operates at fo called free running frequency. The
frequency deviation is directly proportional to the DC control voltage and hence it is called as
VCO. If an input signal Vs. of frequency fs is applied to the PLL, the phase detector
compares the phase and frequency of the incoming signal to that of the output VO of the
VCO, if the two signals differs in  frequency or phase an error voltage is generated, then the
phase detector is a multiplier and produces fstfo, the high frequency component fs+f0 is
removed by LPF and the Low frequency component is amplified and applied as a control
voltage to VCO. Vc shifts the VCO frequency to reduce the frequency difference between fs
and f0, once this action starts the signals is in the capture range. The VCO continues to change
the frequency till its output frequency is same as the input frequency then it is said to be a
locked range.

CIRCUIT DIAGRAM:

R1 R3 |
U cr L
N —
Operational amplifier oOUT
C2
Tx [
N
TABULATION:
S.No. Input Frequency Output Frequency

(kHz) (kHz)




MODEL GRAPH:

RESULT:
Thus, the PLL is constructed and its characteristics are determined.



EXP 8. INTRODUCTION TO PCB DESIGN, FABRICATION & ASSEMBLY

PROCESS AND TRANSMISSION LINES, CROSSTALK, AND ITS EFFECTS

USING ORCAD

Printed Circuit Boards (PCBs) form the backbone of almost every electronic device.

Understanding their design, fabrication, and assembly processes is critical for engineers and
designers to produce reliable and high-performance electronics. This document provides an
overview of these processes and discusses key considerations such as transmission lines,
crosstalk, and their effects, especially in the context of design using OrCAD.

PCB Design Process

The PCB Design Process begins with defining the circuit requirements and ends with

generating the files necessary for manufacturing. The steps include:

1.

o & N

Schematic Design: The designer creates a schematic diagram, which serves as the
blueprint of the circuit.

Component Placement: Components are placed on the PCB layout while considering
functionality, thermal management, and signal integrity.

Routing: Interconnections are created between components using copper traces,
adhering to electrical and manufacturing constraints.

Design Rule Check (DRC): The design is validated against predefined rules to
ensure manufacturability and performance.

Gerber File Generation: The design is exported into industry-standard Gerber files

for fabrication.

PCB Fabrication Process

Fabrication transforms the digital design into a physical board. Key steps include:
Substrate Preparation: A Dielectric Substrate, such as FR4, is selected and
prepared.

Copper Lamination: Copper layers are bonded to the substrate.

Patterning: The copper is etched to create traces based on the design.

Drilling: Holes for vias and through-hole components are drilled.

Plating and Coating: The board undergoes plating to improve conductivity and
solderability.

Solder Mask Application: A protective layer is applied to prevent short circuits and
oxidation.

Silkscreen Printing: Labels and component identifiers are added.



PCB Assembly Process

Assembly involves populating the fabricated board with components. The steps are:
Solder Paste Application: Solder Paste is applied to pads using a stencil.
Component Placement: Components are placed on the board, often using automated
machines.

Reflow Soldering: The board passes through a reflow oven to solder surface-mount
components.

Inspection and Testing: Automated Optical Inspection (AOI) and functional tests

ensure quality and performance.

Transmission Lines and Crosstalk in PCB Design

Transmission Lines

In high-speed PCB designs, traces can act as transmission lines. Key factors affecting
their performance include:

Impedance Matching: Ensuring the trace impedance matches the source and load to
prevent reflections.

Length Matching: critical for differential pairs to ensure signal integrity.

Material Properties: The dielectric constant and loss tangent of the substrate affect

signal propagation.

Crosstalk
Crosstalk occurs when signals in one trace interfere with an adjacent trace, leading to
noise and performance degradation.
Causes:
o Inductive and capacitive coupling between traces.
o High-speed signals and improper spacing.
Mitigation:
o Increase spacing between traces.
o Use ground planes and shielding.
o Route critical signals on separate layers.
Using OrCAD for PCB Design
OrCAD is a powerful software tool for PCB design. Its features facilitate the entire
process, including:

Schematic Capture: OrCAD Capture allows seamless schematic creation.



PCB Layout: OrCAD PCB Designer offers advanced routing and design rule
checking.

. Simulation: Tools for signal integrity analysis help identify and mitigate issues like
reflections and crosstalk.

Manufacturing Outputs: OrCAD generates accurate Gerber files and Bill of
Materials (BOM)



EXP 9. USING ORCAD TOOL, PRACTICE THE BASIC RC CIRCUIT.
ACTIVE BANDPASS FILTER

AlIM:
To design and simulate a band pass filter using PSpice and to obtain the frequency
response.

SOFTWARE REQUIRED:
System with PSpice software.

CIRCUIT DIAGRAM:
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PROCEDURE:
General Steps for PCB design using Orcad:

1. Design circuit using schematic entry package (Capture).
2. Generate netlist for PCB package.

3. Import netlist into PCB package (Layout Plus).

4. Place components, route board.

5. Generate machining (Gerber) files for PCB plant.

6. View the PCB Layout.

Schematic Design:

1. Use Capture to enter the design (Refer SPICE Experiments). While
creating new project, Select-> Schematic, here the component



library consist of more components than in PSPICE Library.

2. Connectors can be used for inputs, and outputs. Select
Connector—> B2S for inputs and Outputs.
3. Select project in project window.

4. Check for any design rules violations. Tools - Design Rules
Check. Any violation in electrical Rules, Unconnected Nets, Invalid
References and Duplicate References will be checked. To view drc
file, Outputs—> *.drc

5. Create Bill of materials. A file with details of components used,
quantity and specifications will be generated. Tools -> Bill of
materials. To view bom file, Outputs> *.bom

6. Create netlist. A file that is used in layout preparation is created.
Tools > Create Netlist. Choose Layout tab - OK. A netlist file
(.mnl extension) will be created.

7. Close Capture.

PCB Layout:
= Run Layout Plus. An ORCAD LAYOUT Window opens.
= Choose File>New. Another window, LAYOUT PLUS, opens.
= Select a “technology file” appropriate for the design.
= These are in Program

C:\ Program Files\ Orcad\ Layout_Plus\ Data and select
DEFAULT.TCH.

e Choose the created netlist file (.mnl extension).

If some of the components chosen from the Orcad Capture libraries
did not have PCB footprints associated with them “Cannot find

footprint for..” messages will be displayed. If this happens, choose
“link existing footprint to component’. Browse footprint libraries to find
the required footprint. Eg: Capacitor> TM- DISC, TM-CYLND,
Jumper->J0, Diode->TM-DIODE, Resistor>TM-AXIAL, Connector >

BCON100T etc.



Place Components:

1. Draw the border. Tool->Obstacle-> Select tool. Draw the board outline.

2. Select thickness of different grids. Size is usually specified in
mils (m), where 1 mil = 0.001 inch. Options>System Setting,
Select Visible Grid> 100, Detail Grid> 25, Place Grid =25,
Routing Grid—> 25, Via grid >10.

3. Select the origin. Tool> Dimension> Move Datum. Place the
datum (A circle with a cross symbol) to one corner of outline.

Origin will have the coordinate (X=0, Y=0).

4. Drag the components to inside the board outline. Tool->
Component->Select tool-> click on required component and drag
it.

5. Right click to see some options, including rotate.

Choose Layers:

1. Select width of the net. View Spreadsheet >Net->Width-> Enter
Min (Minimum) 225, Con (Connection)->50, Max (Maximum)->
100. (All units in mils).

2. Select Route Spacing. View Spreadsheet-> Strategy —>Route
Spacing—> Set all to 12. (All units in mils)

3. Select layer to route. View Spreadsheet > Layers—> Layer Type.

4. Enable only the layers for routing, set other layers to unused

(double click on the Layer Type—> select all to unused routing).

5. For a single sided board use only the “botform” layer. Select
layers needed then right click, select properties, then set routing to

enable layers.
Routing:
1. To automatically route, select Auto—> auto route->board.

2. After an autoroute, board is completed.

3. Sometimes it is more appropriate to use manual routing. For



manual routing turn on Edit Segment Mode icon on top.

4. All tracks may not be routed after autoroute. Via can be added for
connecting this track. Right click=> Add Via.

5. If any modification is required, unroute the board. Auto-> Unroute—>
Board.

Generate Machining Files (Gerber files):

A Gerber file is a file that contains the information from Layout necessary for
the prototyping machine to mill, drill and cut the PCB.

1. The machining files required to manufacture the PCB are
generated by the “post processor”. From options menu choose
“Post Process Settings’. In the spreadsheet, select the layers
needed to manufacture. Post processor Settings—> Batch
Enabled—> Properties=> First disable all, then enable BOT
(BOTTOM), SMB (Solder Mask Bottom) and SMT (Solder Mask
Top), SST (Silk Screen Top), AST (Assembly Top) and DRD
(Drill Drawing).

2. Select Options - Gerber Settings - OK.

3. Choose Auto> Run Post Processor to generate the files (.GTD
file). The files generated by the post processor are the only ones
needed for the PCB plant to make the board.

Viewing PCB Layout:

1. Open ORCAD LAYOUT window.
2. Open created GTD file. Tools>Gerb tool>Open-> Open created
*GTD file.
3. Select .BOT->Redraw, to view PCB bottom.
.SMB-> Redraw, Solder mask bottom.
.SMT-> Redraw, Solder mask Top.
.SST-> Redraw, Silk Screen Top. \

Creating new footprint:

Footprint of all components may not be available in LAYOUT Library.
New Libraries for required footprint can be created.
1. Open LAYOUT PLUS window.
2. Select Library manager. Tools->Library Manager.
3. We can create new footprint, or modify existing footprint. Select
a footprint that looks similar to new requirement - Edit it> Create



New Library > Change the name of footprint->Save footprint in
new Library.
Component footprint can be selected from newly created library at

the time of layout preparation.

Creating new part:

New parts can be created in ORCAD.

1. Open ORCAD capture. Create new schematic project.
File>New->
2. Create a library of part symbols. File->New->Library. A new
folder and a library file are created.
3. Save the library file. Right click library file> Save As—>Give name.
4. Now add part to the library. Right click library file - New
Part. Enter part name.
5. A workspace for part creation opens. Using toolbar in the
right side, create a new part.
6. Save the part and close the window.
PROCEDURE:
1. Open e-Sim.

2. Go to file option in the main menu and select new project.

3. Go to place part and select the components and place in the schematic window.

4. Add wires to all the components and specify the values of the components.

5. Go to Pspice in the main menu and check for errors in the netlist and set up the
simulation profile by adding required traces.

6. Observe the output waveform

RESULT:

Thus, the Active Band pass second order filter circuit is simulated and the required

frequency response graphs are plotted.



EXP 10. DESIGN AND FABRICATE A PCB FOR
REGULATED POWER SUPPLY WITH FILTER AND
REGULATION SECTIONS.

AIM:
e To create circuit schematic.
e To simulate line regulation of circuit.

TOOL REQUIRED:

SPICE circuit simulator installed in a Personal Computer.
THEORY:

The function of a regulator is to provide a constant output voltage to a load connected
in parallel with it, in spite of the ripples in the supply voltage or the variation in the load
current. A Zener diode of break down voltage Vz is reverse connected to an input voltage
source V1 across a load resistance R» and a series resistor R:. The voltage across the Zener
will remain steady at its break down voltage Vz. Hence a regulated DC output voltage is
obtained across Rz, whenever the input voltage remains within a minimum and maximum
voltage.

CIRCUIT DIAGRAM:
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PROCEDURE:

Open the available SPICE simulation software. OrCAD ->CAPTURE CIS.
Create a new project. Name the Project. Give location to save Project.
Place Parts from Libraries. Libraries=>DIODE, Part=> D1N750.

Edit the values of Parts.

Place Ground. Connect the parts using Place Wire.

@ a bk wbh =

Simulate the circuit. Zener diode D1N750 has breakdown voltage,
VB=4.7V. PSpice->New Simulation Profile. Analysis Type—>DC Sweep,
Name—->V1, Sweep type->Linear, Start value>4V, End value>6V,
Increment>1V.

7. Run the simulation.



* Data statements

0 N2 DIN750

D D1

N1 N2 100

R_R1

N2 0 1.2k

R_R2

N1 0 1Vvdc

V_V1

*Analysis directives:

.DCLINV_V1461

.PROBE

OBSERVATION:

*¥* circuit file for profile: reguklator

Temperature: 27.0

Date/Time run: 01/07/16 18:16:41

(A) regulator-SCHEMATICl-reguklator (active)
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Regulated power supply using Zener diode is setup and simulated using

RESULT:
SPICE.



EXP11. WIEN BRIDGE OSCILLATORS USING OP-AMP.

AlIM:

To design the following sine wave oscillators
a) Wien Bridge Oscillator with the frequency of 1 KHz.
b) RC Phase shift oscillator with the frequency of 200 Hz.

COMPONENTS REQUIRED:

S.No Components Range Quantity

1. Op-amp IC 741 1
2. Dual trace supply (0-30) V 1
3. Function Generator (0-2) MHz 1
4. Resistors

5. Capacitors

6 CRO (0-30) MHz 1
7 Probes -- --

Equations Related to the Experiments:

a) Wien Bridge Oscillator
Closed loop gain Ay = (1+R#R1) = 3 Frequency of Oscillation fa = 1/(2xRC)

DESIGN OF WIEN BRIDGE OSCILLATOR:

Gain required for sustained oscillation is Ay = 1/ = 3 (PASS BAND
GAIN) (i.e.) 1+R#/R1 =3

S Re=2R,
Frequency of Oscillation fo = 1/2x R C
Givenfo =1 KHz Let
C=0.05pF
~R=12nf,C
R =3.2KQ

Let R1 =10 KQ
- RfF=2*10 KQ



CIRCUIT DIAGRAM:
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Tabulation:
Derived Observed Amplitude (V) | Time period (ms)
frequency frequency
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Model Graph:




Procedure:

Connect the components as shown in the circuit.

Switch on the power supply and CRO.

Note down the output voltage at CRO.

Plot the output waveform on the graph.

Redesign the circuit to generate the sine wave of frequency 2 KHz.
Compare the output with the theoretical value of oscillation.

o0k ownE

Observation:

Peak to peak amplitude of the output =Volts.
Frequency of oscillation = Hz.

Result:

Thus, Wien Bridge Oscillator was designed using op-amp and tested.



EXP 12. DESIGN A VOLTAGE DIVIDER CIRCUIT WITH SPICE
SIMULATOR

AlIM:

To familiarize with SPICE simulator using a voltage divider circuit.
OBJECTIVES:

To create circuit schematic.

To simulate a circuit.

To view and understand Netlist.

To view Output File and understand Analysis Directive.
To view simulated output.

TOOL REQUIRED:
SPICE circuit simulator installed in a Personal Computer.
THEORY:

The voltage divider circuit consists of resistors connected in series and
parallel.

According to voltage division rule, voltage will be dropped across different resistors.
PROCEDURE:

1. Open the available SPICE simulation software. C:\Program

Files\ORCAD\CAPTURE

- CAPTURE CIS

Create a new project. File >New->Project.

Name the Project. Select->Analog or Mixed Signal Circuit Wizard.

Give location to save Project. Browse—> Select path

Select the Part Symbol Libraries to be Included. Select Libraries

->Add->Finish.

6. Schematic Window opens. Place Parts from Libraries.
Libraries>ANALOG, Part=>R. Libraries>SOURCE, Part-> VDC.

7. Edit the values of Parts. Double click on value—> Give new value.

8. Place Ground. Library=> CAPSYM, Symbol-> GND, Name->0.

9. Connect the parts using Place Wire.

10. Name the nodes using Place Net Alias.

11. Connect Voltage/Level Marker, from where outputs are required.

12.Simulate the circuit. PSpice>New Simulation Profile. Analysis Type->DC
Sweep, Name—>V1, Sweep type—>Linear, Start value> 0V, End value>10V,
Increment> 1V.
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13.Run the simulation. Probe window opens, showing the voltages



measured by Voltage/Level Marker. New traces can be added in this
plot. Trace->Add trace. Axis range can be edited. Plot> X Axis—>Data
range - User defined—> Enter Start to End value->OK. New plot can
be added in the window. Plot-> Add plot to window. Select the new plot
and add traces.

14.Data statements will be specified in netlist. PSpice>View Netlist.

15.SPICE will generate an output file that contains the values of all
voltages and currents in the circuit, analysis directives and libraries

included.

CIRCUIT DIAGRAM:

N1 N2 N3

V1

5Vde—==— g R3 g R4

2k 1k

* Data statements

V_ V1 N1 0 5Vdc
R R1 N1 N2 1k
R_R2 N2 N3 1k
R_R3 N2 02k
R R4 N30 1k

*Analysis directives:
.DCLINV_V10101
.PROBE

OBSERVATION:

** circuit file for profile: vol _div
Date/Time run: 01/07/16 19:11:01 Temperature: 27.0

(A) voltage div-SCHEMATICl-vol_div (active)

1ov

5V

oV
ov
o V(N1) o V(N2) ¢ V(N3)




RESULT:

Familiarized with SPICE simulation software using a voltage divider
circuit. Created the circuit schematic and simulated the circuit. Netlist and
Analysis directives are studied.



