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EC3466 LINEAR IC AND PCB DESIGN LABORATORY L T P C 

 

 
 

 0 0 3 1.5 

 

LIST OF EXPERIMENTS: 

 

OP-AMP BASED EXPERIMENTS: DESIGN AND TESTING OF 

 

1 Inverting, Non-inverting Amplifier using Op-Amp. 

2 Integrator and Differentiator using Op-Amp. 

3 Instrumentation amplifier using Op-Amp. 

4 Active low-pass and High-pass Filters using Op-Amp. 

5 Bistable multivibrators and Schmitt Trigger using Op-Amp. 

6 Astable and monostable multivibrators using NE555 Timer. 

7 PLL characteristics 

 

PCB DESIGN EXPERIMENTS USING OrCAD TOOL 

8 Introduction to PCB Design, Fabrication & Assembly Process and Transmission lines, 

crosstalk, and its effects using OrCAD. 

9 Using OrCAD tool, Practice the Basic RC Circuit with following PCB Design steps. 

▪ Schematic Design: Familiarization of the Schematic Editor, Schematic 

creation, Annotation, Netlist generation 

▪ Layout Design: Familiarization of Footprint Editor, Mapping of components, 

Creation of PCB layout Schematic 

▪ Create new schematic components 

Create new component footprints. 

10 Design and fabricate a PCB for Regulated power supply with filter and 

regulation sections. 

 

         TOTAL: 45 Periods 

 

 

 

 

 

 

 



 

 

 

 

 
LAB REQUIREMENT FOR A BATCH OF 30 STUDENTS: 

S.NO EQUIPMENTS QUANTITY 

1. 
70MHz DSO with built in 4-bit pattern generator and 50 

MHz AFG 

15 Nos 

2. 
Programmable Triple o/p Power Supplies (0 –30V/ 3A) 

(0-30V/3A) (0-5V/3A) 

15 Nos 

3. Digital Multimeter 15 Nos 

4. Digital LCR Meter 2 Nos 

5. Standalone desktops PC 15 Nos 

6. Transistor/MOSFET (BJT-NPN-PNP and NMOS/PMOS) 50 Nos 

7. IC Tester 5 Nos 

8. Copper cladded base board 15 Nos 

9. Hand Drilling machine 15 Nos 

10. Soldering guns 15 Nos 

11. Assorted electronic components for making circuits 50 Nos 

12. OrCAD/ allegro/Altium or equivalent software 15 Users 

13. Copper solvent as required 

 

 

 

 

 

 

 

 



 

 

 

 
EC3466 LINEAR IC AND PCB DESIGN LABORATORY 

 

Cycle – 1 

 

1 Inverting, Non-inverting Amplifier using Op-Amp. 

2 Integrator and Differentiator using Op-Amp. 

3 Instrumentation amplifier using Op-Amp. 

4 Active low-pass and High-pass Filters using Op-Amp. 

5 Bistable multivibrators and Schmitt Trigger using Op-Amp. 

Cycle – 2 

6 Astable and monostable multivibrators using NE555 Timer. 

7 PLL characteristics 

8 Introduction to PCB Design, Fabrication & Assembly Process and Transmission lines, 

crosstalk, and its effects using OrCAD. 

9 Using OrCAD tool, Practice the Basic RC Circuit with following PCB Design steps. 

Schematic Design: Familiarization of the Schematic Editor, Schematic creation, 

Annotation, Netlist generation 

Layout Design: Familiarization of Footprint Editor, Mapping of components, Creation of 

PCB layout Schematic 

Create new schematic components Create new 

component footprints. 

10 Design and fabricate a PCB for Regulated power supply with filter and 

regulation sections. 

 

 

ADDITIONAL   EXPERIMENTS: 

 

11 Phase shift and Wien bridge oscillators using op-amp. 

12 Design a voltage divider circuit with SPICE simulator. 

 

 

 

 



 

 

 

Exp 1. INVERTING AND NON-INVERTING AMPLIFIERS USING OP-AMP. 

1(a) INVERTING AMPLIFIER 

AIM: 

To design an Inverting Amplifier for the given specifications using Op-Amp IC 741. 

APPARATUS REQUIRED: 

 

S.No Name of the Apparatus Range Quantity 

1. Function Generator 3 MHz 1 

2. CRO 30 MHz 1 

3. Dual RPS 0 – 30 V 1 

4. Op-Amp IC 741 1 

5. Bread Board  1 

6. Resistors As required  

7. Connecting wires and probes As required  

 

THEORY: 

 

The input signal Vi is applied to the inverting input terminal through R1 and the non- inverting 

input terminal of the op-amp is grounded. The output voltage Vo is fed back to the inverting 

input terminal through the Rf - R1 network, where Rf is the feedback resistor. The output 

voltage is given as, 

Vo = - ACL Vi 

Here the negative sign indicates that the output voltage is 180 0 out of phase with the input 

signal. 

 

PROCEDURE: 
 

1.  Connections are given as per the circuit diagram. 

2.  + Vcc and - Vcc supply is given to the power supply terminal of the Op-Amp IC. 

3. By adjusting the amplitude and frequency knobs of the function generator, appropriate 

input voltage is applied to the inverting input terminal of the Op-Amp. 

4. The output voltage is obtained in the CRO and the input and output voltage 

waveforms are plotted in a graph sheet. 



 

 

 

PIN DIAGRAM: 
 

 

 

 

 

CIRCUIT DIAGRAM OF INVERTING AMPLIFIER: 

 

 

 

DESIGN: 

Gain of an inverting amplifier Av = Vo/Vin = - Rf / Ri 

The required gain = 10, That is 

Av = -( Rf/ Ri = 10 

Let  Ri = 1KΩ, Then Rf = 10KΩ 



 

 

 

Observations: 

Vin = 1 Vpp 

Vo=? 

Gain, Av = Vo/Vin =? 

Observed phase difference between the input and the output on the CRO =? 

Calculation: 
 

 

OBSERVATIONS: 

 

S.No Parameters Input Output 

1. 

Amplitude 

( No. of div x Volts per div ) 

  

2. 

Time period 

( No. of div x Time per div ) 

  

 

MODEL GRAPH: 
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VIVA QUESTIONS: 
 

1. What is an op-amp? 

2. What is an inverting amplifier? 

3. What is the difference between inverting and non-inverting amplifier? 

4. Define CMRR. 

5. Write the equation for gain of an inverting amplifier. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

RESULT: 
 

The design and testing of the inverting amplifier is done and the input and output waveforms were 

drawn. 

 

 

 



 

 

 

 

1(b) NON - INVERTING AMPLIFIER 

 

AIM: 

To design a Non-Inverting Amplifier for the given specifications using Op-Amp IC 741. 

APPARATUS REQUIRED: 

 

S.No Name of the Apparatus Range Quantity 

1. Function Generator 3 MHz 1 

2. CRO 30 MHz 1 

3. Dual RPS 0 – 30 V 1 

4. Op-Amp IC 741 1 

5. Bread Board  1 

6. Resistors As required  

7. Connecting wires and probes As required  

 

THEORY: 

The input signal Vi is applied to the non - inverting input terminal of the op-amp. This circuit 

amplifies the signal without inverting the input signal. It is also called negative feedback system since 

the output is feedback to the inverting input terminals. The differential voltage Vd at the inverting 

input terminal of the op-amp is zero ideally and the output voltage is given as, 

Vo =  ACL Vi 

 

Here the output voltage is in phase with the input signal. 

 

PROCEDURE: 

 

1. Connections are given as per the circuit diagram. 
2.  + Vcc and - Vcc supply is given to the power supply terminal of the Op-Amp IC. 

3. By adjusting the amplitude and frequency knobs of the function generator, appropriate 

input voltage is applied to the non - inverting input terminal of the Op-Amp 

4. The output voltage is obtained in the CRO and the input and output voltage waveforms are 

plotted in a graph sheet. 

 

PIN DIAGRAM: 
 

 

 



 

 

 

 

 

 

 

CIRCUIT DIAGRAM OF NON INVERITNG AMPLIFIER: 
 

 

 

 

 

 

 

 

 

 

 

 

 

DESIGN: 

 

Gain of an inverting amplifier Av=Vo/Vin = 1+(Rf/ Ri), 

Let the required gain be 11, 

Therefore Av= 1+Rf/ Ri= 11 

Rf/ Ri = 10 

Take Ri= 1KΩ, Then Rf = 10KΩ 

Vin = 1Vpp 

Vo = ? 

Gain Av = Vo/Vin =? 

Observed phase difference between the input and the output on the CRO =? 

CALCULATION: 



 

 

 

OBSERVATIONS: 

 

S.No 
Parameters 

Input Output 

1. 
Amplitude 

(No. of div x Volts per div) 
  

2. 
Time period 

(No. of div x Time per div) 
  

 

 

 

 

MODEL GRAPH: 
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VIVA QUESTIONS: 
 

1. What is an op-amp? 

2. What is an non- inverting amplifier? 

3. What is the difference between inverting and non-inverting amplifier? 

4. Define CMRR. 

5. Write the equation for gain of a non- inverting amplifier. 
 

 
 

 

 

 
 

 
 

 
 

 
 
 

 
 

 
 

 
 

 
 

 
 

 
 

 
 

 
 
 

 
 

 
 

 

 
RESULT: 

The design and testing of the non-inverting amplifier are done and the input and output waveforms 

were drawn. 

 

 



 

 

 

 

Exp 2. INTEGRATOR AND DIFFERENTIATOR AMPLIFIERS USING OP-AMP. 

2(a) INTEGRATOR 

 

AIM: 
 

To design an Integrator circuit for the given specifications using Op-Amp IC 741. 

 

APPARATUS REQUIRED: 

 

S.No Name of the Apparatus Range Quantity 

1. Function Generator 3 MHz 1 

2. CRO 30 MHz 1 

3. Dual RPS 0 – 30 V 1 

4. Op-Amp IC 741 1 

5. Bread Board  1 

6. Resistors   

7. Capacitors   

8. Connecting wires and probes As required  

 

THEORY: 
 

A circuit in which the output voltage waveform is the integral of the input voltage waveform is the 

integrator. Such a circuit is obtained by using a basic inverting amplifier configuration if the feedback 

resistor Rf is replaced by a capacitor Cf. The expression for the output voltage is given as, 
Vo = - (1/Rf C1) ∫ Vi dt 

 

Here the negative sign indicates that the output voltage is 180 0 out of phase with the input signal. 

Normally between fa and fb the circuit acts as an integrator. Generally, the value of fa < fb. The 

input signal will be integrated properly if the Time period T of the signal is larger than or equal to Rf 

Cf. That is, T ≥ Rf Cf 

 

The integrator is most commonly used in analog computers and ADC and signal-wave shaping 

circuits. 

 

PIN DIAGRAM: 

 

 

 

 



 

 

 

CIRCUIT DIAGRAM OF INTEGRATOR: 

 

 

 

 

DESIGN: 

 
Given f =1 KHz So T = 1/f = 1ms 

Design equation is T = 2πRiC 

Let C = 0.01µF 

Then Ri = 15KΩ 

Take Rf = 10Ri = 150KΩ 

[ To obtain the output of an Integrator circuit with component values R1Cf = 0.1ms, Rf = 10 R1 and 

Cf = 0.01 µF and also if 1 V peak square wave at 1000Hz is applied as input.] 

 

We know the frequency at which the gain is 0 dB, fb = 1 / (2π R1 Cf) Therefore fb =   

Since fb = 10 fa, and also the gain limiting frequency fa = 1 / (2π Rf Cf) We get, R1 =   and hence 
Rf =   

PROCEDURE: 
 

1. Connections are given as per the circuit diagram. 

2.  + Vcc and - Vcc supply is given to the power supply terminal of the Op-Amp IC. 

3. By adjusting the amplitude and frequency knobs of the function generator, appropriate 

input voltage is applied to the inverting input terminal of the Op-Amp. 

4. The output voltage is obtained in the CRO and the input and output voltage waveforms are 

plotted in a graph sheet. 

 

 

 

 



 

 

 

Vin 

Vo 

 

OBSERVATIONS: 

 

S.No Parameters Amplitude Time period 

1. 

Sine wave input 

 
Cosine wave output 

  

2. 

Square wave input 

 
Spike wave output 

  

 

MODEL GRAPH: 
 

 

 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

CALCULATION: 
 

 

 

 

 

 

 

 

RESULT: 

The design of the Integrator circuit was done and the input and output waveforms were obtained. 
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2(b) DIFFERENTIATOR 
 

AIM: 
 

To design a Differentiator circuit for the given specifications using Op-Amp IC 741. 

 

APPARATUS REQUIRED: 

 

S.No Name of the Apparatus Range Quantity 

1. Function Generator 3 MHz 1 

2. CRO 30 MHz 1 

3. Dual RPS 0 – 30 V 1 

4. Op-Amp IC 741 1 

5. Bread Board  1 

6. Resistors   

7. Capacitors   

8. Connecting wires and probes As required  

 

THEORY: 
 

The differentiator circuit performs the mathematical operation of differentiation; that is, the output 

waveform is the derivative of the input waveform. The differentiator may be constructed from a basic 

inverting amplifier if an input resistor R1 is replaced by a capacitor C1. The expression for the output 

voltage is given as, 

Vo = - Rf C1 (dVi  /dt) 

Here the negative sign indicates that the output voltage is 180 0 out of phase with the input signal. A 

resistor Rcomp = Rf is normally connected to the non-inverting input terminal of the op- amp to 

compensate for the input bias current. A workable differentiator can be designed by implementing the 

following steps: 

1. Select fa equal to the highest frequency of the input signal to be differentiated. Then, 

assuming a value of C1 < 1 µF, calculate the value of Rf. 

2. Choose fb = 20 fa and calculate the values of R1 and Cf so that R1C1 = Rf Cf. 

The differentiator is most commonly used in wave shaping circuits to detect high frequency 

components in an input signal and also as a rate–of–change detector in FM modulators. 

 

PIN DIAGRAM: 
 

  

 



 

 

 

 

 

CIRCUIT DIAGRAM OF DIFFERENTIATOR: 
 

 

 

DESIGN: 
Given f = 1 KHz So T = 1/f = 1ms 

Design equation is T = 2πRfC 

Let C = 0.01µF 

Then Rf = 15KΩ 

Let Ri = Rf/10 = 1.5KΩ 

[ To design a differentiator circuit to differentiate an input signal that varies in frequency from 10 Hz 

to about 1 KHz. If a sine wave of 1 V peak at 1000Hz is applied to the differentiator, draw its output 

waveform.] 
 

Given, fa = 1 KHz 

We know the frequency at which the gain is 0 dB, fa = 1 / (2π Rf C1) Let us assume C1 = 0.1 µF; then 
Rf =   

Since fb = 20 fa, fb = 20 KHz 

We know that the gain limiting frequency fb = 1 / (2π R1 C1) Hence R1 =   
Also, since R1C1 = Rf Cf; Cf =   

Given Vp = 1 V and f = 1000 Hz, the input voltage is Vi = Vp sin ωt We know ω = 2πf 

Hence, 
Vo = - Rf C1 (dVi  /dt) 

= - 0.94 cos ωt 

PROCEDURE: 

1.  Connections are given as per the circuit diagram. 
2.  + Vcc and - Vcc supply is given to the power supply terminal of the Op-Amp IC. 

3. By adjusting the amplitude and frequency knobs of the function generator, appropriate 

input voltage is applied to the inverting input terminal of the Op-Amp. 

4. The output voltage is obtained in the CRO and the input and output voltage waveforms are 

plotted in a graph sheet. 

 

 

 

 



 

 

 

 

 

OBSERVATIONS: 

 

S.No Parameters Amplitude Time period 

1. 

Sine wave input 

 
Cosine wave output 

  

2. 

Square wave input 

 
Spike wave output 

  

 
 

MODEL GRAPH: 
 

 

 

 

 

 

 

  

 

 

 

 

 

 

 

 

 

 

 

 

 

CALCULATION: 
 

 

 

VIVA QUESTIONS. 

 

1. Define an integrator. 

2. State the applications of an integrator. 

3. What is a differentiator? 

4. What are the steps to design a differentiator? 

5. What are the steps to design an integrator? 
 

RESULT: 

 
The design of the Differentiator circuit was done and the input and output waveforms were 

obtained. 
 

v 

v 

Model graph 
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Model graph 



 

 

 

 

 

Exp 3. INSTRUMENTATION AMPLIFIER USING OP-AMP. 
 

AIM: 
 

To design a instrumentation Amplifier for the given specifications using Op-Amp IC 741. 

 

APPARATUS REQUIRED: 

 

S.No Name of the Apparatus Range Quantity 

1. Function Generator 3 MHz 1 

2. CRO 30 MHz 1 

3. Dual RPS 0 – 30 V 1 

4. Op-Amp IC 741 1 

5. Bread Board  1 

6. Resistors As required  

7. Connecting wires and probes As required  

 

THEORY: 
An instrumentation (or instrumentational) amplifier is a type of differential amplifier that has 

been outfitted with input buffers, which eliminate the need for input impedance matching and thus 

make the amplifier particularly suitable for use in measurement and test equipment. 

Additional characteristics include very low DC offset, low drift, low noise, very high open-loop gain, 

very high common-mode rejection ratio, and very high input impedances. Instrumentation amplifiers 

are used where great accuracy and stability of the circuit both short- and long-term are required. 

 

The most commonly used instrumentation amplifier circuit is shown in the figure. The gain of 

the circuit is 

 

 

The rightmost amplifier, along with the resistors labelled R2 and R3 is just the standard 

differential amplifier circuit, with gain = R3 / R2 and differential input resistance = 2·R2. The two 

amplifiers on the left are the buffers. With Rgain removed (open circuited), they are simple unity gain 

buffers; the circuit will work in that state, with gain simply equal to R3 / R2 and high input impedance 

because of the buffers. The buffer gain could be increased by putting resistors between the buffer 

inverting inputs and ground to shunt away some of the negative feedback; however, the single resistor 

Rgain between the two inverting inputs is a much more elegant method: it increases the differential-

mode gain of the buffer pair while leaving the common-mode gain equal to 1. 

 

 

 

 

 

 

http://en.wikipedia.org/wiki/Differential_amplifier
http://en.wikipedia.org/wiki/Electronic_test_equipment
http://en.wikipedia.org/wiki/Direct_current
http://en.wikipedia.org/wiki/Drift
http://en.wikipedia.org/wiki/Noise_%28physics%29
http://en.wikipedia.org/wiki/Open-loop_gain
http://en.wikipedia.org/wiki/Open-loop_gain
http://en.wikipedia.org/wiki/Common-mode_rejection_ratio
http://en.wikipedia.org/wiki/Input_impedance
http://en.wikipedia.org/wiki/Accuracy
http://en.wikipedia.org/wiki/BIBO_stability
http://en.wikipedia.org/wiki/Electrical_network


 

 

 

 

PROCEDURE: 

 

1.  Connections are given as per the circuit diagram. 
2.  + Vcc and - Vcc supply is given to the power supply terminal of the Op-Amp IC. 

3. By adjusting the amplitude and frequency knobs of the function generator, appropriate 

input voltage is applied to the input terminal of the Op-Amp. 

4. The output voltage is obtained in the CRO and the input and output voltage waveforms are 

plotted in a graph sheet. 

PIN DIAGRAM: 

 

 

 

CIRCUIT DIAGRAM OF INSTRUMENTATION AMPLIFIER: 

 

 

 

 

 

 

 

 

 

OBSERVATIONS: 



 

 

 

 

S.No Parameters 
Amplitude 

Time period 

1. Input   

2 Output   

 

 

 

 

 

 
VIVA QUESTIONS: 
 

1. What are the features of instrumentation amplifier? 

2. What are the applications of instrumentation amplifier? 

3. What is an instrumentation amplifier? 

4. Write the expression for output voltage. 

5. What is the use of transducer in an instrumentation amplifier? 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

RESULT: 
 

The design and testing of the instrumentation amplifier are done and the input and output 

waveforms were drawn. 

 

 

 

 



 

 

 

Exp 4. ACTIVE LOWPASS, HIGHPASS AND BANDPASS FILTERS USING OP-AMP 

Aim: 
To design and test the frequency response of a second order LPF, HPF and BPF. 

 

Components Required: 

 

S.No Components Range Quantity 

1. Op-amp IC 741 1 

2. Resistors   

3. Capacitor O.01 f , O.05 f 2 each 

4. CRO  1 

5. Power Supply ± 15V 1 

6. Probe  2 

7. Bread Board  1 

 

Theory:  

LPF: 

A LPF allows only low frequency signals up to a certain break-point fH to pass through, 

while suppressing high frequency components. The range of frequency from 0 to higher cut off 

frequency fH is called pass band and the range of frequencies beyond fH is called stop band. 

The following steps are used for the design of active LPF. 
1. The value of high cut off frequency  is chosen. 

2. The value of capacitor C is selected such that its value is ≤1µF. 

3. By knowing the values of fH and C, the value of R can be calculated using 

 

4. Finally, the values of R1 and Rf are selected depending on the designed pass band gain by 

using,  

Circuit Diagram: 
 

 

 

 

Design: 

Second order: 



 

 

 

 

Given frequency, fH = 2 KHz and gain =2 

Let C=0.01f 

The frequency, fH  

 

Set,     and   and    

Tabulation: 

First order LPF         Vin=1V 

 

S.No Frequency (Hz) O/p voltage(v) Gain=Vo/Vin Gain=20log (Vo/Vin) 

     

 

Model graph: 
 

 

 



 

 

 

High Pass Filter: 
 

Theory: 
The high pass filter is the complement of the low pass filter. Thus, the high pass filter can be 

obtained by interchanging R and C in the circuit of low pass configuration. A high pass filter allows 

only frequencies above a certain bread point to pass through and at terminates the low frequency 

components. The range of frequencies beyond its lower cut off frequency fL is called stop band. 

Circuit Diagram: 
 

 

Design: 

 

 

 

Set,   

 

 

 
 (given) 

 

 

 

 

 

 

 

 

Observation: 
 

Vin=1V 



 

 

 

 

S.No Frequency (Hz) O/p voltage(v) Gain=Vo/Vin Gain=20log(Vo/Vin) 

     

 

 

 

 

Model graph: 
 

 

 

 

 

Procedure: 

LPF: 

1. Connections are given as per the circuit diagram. 

2. Input signal is connected to the circuit from the signal generator. 

3. The input and output signals of the filter channels 1 and 2 of the CRO are connected. 

4. Suitable voltage sensitivity and time-base on CRO is selected. 

5. The correct polarity is checked. 

6. The above steps are repeated for second order filter. 

 



 

 

 

HPF: 

1. Connections are given as per the circuit diagram. 

2. Input signal is connected to the circuit from the signal generator. 

3. The input and output signals of the filter channels 1 and 2 of the CRO are connected. 

4. Suitable voltage sensitivity and time-base on CRO is selected. 

5. The correct polarity is checked. 

6. The above steps are repeated for second order filter. 

 

Theory: 
 

BPF: 
The BPF is the combination of high and low pass filters and this allows a specified range 

of frequencies to pass through. It has two stop bands in range of frequencies between 0 to fL 

and beyond fH. The band b/w fL and fH is called pass band. Hence its bandwidth is (fL-fH). This 

filter has a maximum gain at the resonant frequency (fr) which is defined as, 

 

 
The figure of merit (or) quality factor Q is given by,  

 

 

Circuit Diagram and Model graph: BPF 

     

 

 

Circuit Diagram: 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 



 

 

 

 

MODEL GRAPH: 

 

 

 

 

 

TABULATION: 

 

S.No Frequency (Hz) Vo(volts) Gain=20log (Vo/Vin) 

    

 

 

Procedure: 

 BPF: 

1. The input signal is connected to the circuit from the signal generator. 

2. The input and output signals are connected to the filter. 

3. The suitable voltage is selected. 

4. The correct polarity is checked. 

5. The steps are repeated. 

 

 

 

 

 

 

 

 

 

 

Result: 

Thus, the frequency response of second order LPF, HPF and BSF filter was designed and 

tested. 



 

 

 

Exp 5. BISTABLE MULTIVIBRATOR SCHMITT TRIGGER USING OP-AMP. 

 

5(a): BISTABLE MULTIVIBRATOR 
 

AIM: To verify the stable states of Bistable Multivibrator and observe the base & 

Collector waveforms. 

 
APPARATUS: 

 

S.No Items Range Quantity 

1 Dual Regulated D.C Power supply 0–30 Volts 1 

2 Diode BY127 3 

3 Resistors 15KΩ, 2.2 KΩ, 560Ω Each 2 

4 Capacitors 0.01µf 1 

5 Capacitors 10pf 2 

6 Transistors 2N2222 2 

7 Signal Generator - 1 

8 CRO - 1 

9 Bread Board & Connecting wires - 1 Set 

 
 

PROCEDURE: 

 
1. Connections are made as shown in Fig. 

2. Switch on the D.C power supply and set the voltages to +6 V & -6V. 

3. In the absence of steering diodes & Commutating capacitors, Verify the 

stable state of Multivibrator 

4. After getting the stable state, connect the steering diodes and 

commutating capacitors 

5. Apply trigger input of 5V p-p square wave at 1KHz from the function Generator. 

6. Observe the waveforms at the collector and base of both the transistors. 

7. Plot the waveforms on graph sheet to the scale. 

 

CIRCUIT DIAGRAM: 

 

 
 

 

 

 



 

 

 

 

 

 

WAVEFORMS: 

 

 

VIVA QUESTIONS: 

 
1. Describe the principle of fixed-bias Binary? 

2. What is a stable state? 

3. What is the role of commutating capacitors in the Binary? 

4. Explain the working of steering diode arrangement in the binary? 

5. What are the different types of triggering? 

6. What is the difference between symmetrical triggering and 

asymmetrical triggering? 

7. What are the applications of Bistable Multivibrator? 

 

 

 

 

 

 

 

RESULT: 

 

Stable states of Bistable Multivibrator are verified and waveforms at the base 

& collector of the transistors are observed. 



 

 

 

 

 

5(b): SCHMITT TRIGGER 
 

 

AIM: To study the operation of Schmitt Trigger circuit and calculate it’s lower & 

upper triggering points. 

 
APPARATUS: 

 

S.No Items Range Quantity 

1 Regulated D.C Power supply (0–30) Volts 1 

2 Resistors 2KΩ 2 

3 Resistors 1K , 5.6KΩ, 4KΩ, 4.7KΩ 
 

Each 1 
4 Transistors SL100 2 

5 Signal Generator - 1 

6 CRO - 1 

7 Bread Board & Connecting wires - 1 Set 

 
PROCEDURE: 

 

1. Connections are made as shown in Fig. 

2. Switch on the D.C power supply and set the voltage to +12 V. 

3. Apply 12V p-p Sine wave at 1K Hz from the function Generator. 

4. Observe the o/p square waveform on CRO. 

5. Identify the amplitude of the I/p when the o/p rises suddenly, which is called UTP 

6. Identify the amplitude of the I/p when the o/p falls suddenly, which is called LTP 

7. Compare the identified UTP & LTP’s with the theoretical values. 
8. Plot the waveforms on graph sheet to the scale. 

 
CIRCUIT DIAGRAM: 

   
 

 



 

 

 

 

 

 

WAVEFORMS: 

 

 
 

 
CALCULATIONS: 

 

UTP ---- Upper triggering potential, LTP ------ Lower triggering potential 

UTP is defined as the I/P voltage at which transistor ‘Q1’ begins to 

conduct LTP is defined as the I/P voltage at which transistor ‘Q2’ 

resumes conduction. Let UTP = V1 & LTP = V2 

From the ckt, Initially ‘Q1’ is OFF & ‘Q2’ is 

ON UTP = V1 = VBE1 + VEN2

 W

here 

VEN2 = (VCC - VCEsat) Re / (RC2 + Re) , VBE1 is VBeoff 

 

When the I/P crosses UTP point, ‘Q1’ is ON & ‘Q2’ 

is OFF LTP = V2 = VBE1 + VEN1 Where 

VEN1 = (VCC - VCEsat) Re / (RC1 + Re), VBE1 is 

VBEsat Find the UTP & LTP of the ckt using above 

expressions. 

 
VIVA QUESTIONS: 

 

1. Define UTP & LTP? 

2. What is the other name of a Schmitt Trigger circuit? 

3. Explain the working of Schmitt Trigger circuit? 

4. Explain Hysteresis with Schmitt Trigger? 

5. What are the applications of Schmitt Trigger? 
RESULT: 

Square wave o/p of a Schmitt Trigger circuit is observed for a 

Sinusoidal input. UTP & LTP’s are compared with the theoretical 

values. 



 

 

 

EXP 6. ASTABLE AND MONOSTABLE MULTIVIBRATORS 

USING NE555 TIMER 
 

6(a). ASTABLE MULTIVIBRATOR 

 

Aim: 

To design and test an Astable and Monostable Multivibrators using 555 timer with 

duty cycles ratio. 

Apparatus Required: 
 

 

S.No Component Range Quantity 

1. 555 TIMER  1 

2. Resistors 3.3K, 6.8k 1 

3. Capacitors 0.1 µ F, 0.01µ F 2 

4. Diode In4001 1 

5. CRO  1 

6. Power supply ± 15 V 1 

7. Probe  2 

8. Bread Board  1 

 

Astable Multivibrators using 555 

Fig shows the 555-timer connected as an Astable Multivibrators. Initially, when the 

output is high. Capacitor C starts charging towards Vcc through RA and RB. As soon as 

capacitor voltage equals 2/3 Vcc upper comparator (UC) triggers the flip flop and the output 

switches low. Now capacitor C starts discharging through RB and transistor Q1. 

When the voltage across C equals 1/3 Vcc lower comparator (LC), output triggers the 

flip- flop and the output goes high. Then the cycle repeats. 

The capacitor is periodically charged and discharged between 2/3 Vcc and 1/3 Vcc 

respectively. The time during which the capacitor charges form 1/3 Vcc to 2/3 Vcc is equal to 

the time the output is high and is given by 

T c = 0.69(RA+RB) C (1) 

Where RA and RB are in Ohms and C is in farads. Similarly, the time during which the 

capacitor discharges from 2/3 Vcc to 1/3 Vcc is equal to the time the output is low and is given 

by 

T d = 0.69 RB C (2) 



 

 

 

 

The total period of the output waveform is 

T = T c  +  T d  =  0.69 (RA + 2RB) C (3) 

The frequency of oscillation 

fo = 1 / T =1.45 / (RA+2RB)C (4) 

Eqn (4) shows that fo is independent of supply voltage Vcc 

The duty cycle is the ratio of the time td during which the output is low to the total time 

period T. This definition is applicable to 555 Astable Multivibrators only; conventionally the 

duty cycle ratio is defined as the ratio as the time during which the output is high to the total 

time period. 

 Duty cycle = td T   

RB + RA+ 2RB   () 

 obtain 50 duty cycle a diode should be connected across RB and RA must be a 

combination of a fixed resistor and a potentiometer. So that the potentiometer can be 

adjusted for the exact square waves. 

DESIGN: 

Design an Astable Multivibrators for a frequency of  KHz with a duty cycle 

ratio of D = 50  

fo = 1/T = 1.45 / (RA+2RB)C 

Choosing C = 1 F; RA = 

560 D = RB / RA +2RB= 

0.5 [50%] 

RB =   

CIRCUIT DIAGRAM: 
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VUT 

 

 

 

MODEL GRAPH: 

 

 

 

 

 

 

 

 

 
 

 

 

TABULATION: 

 

 
 

S. 
no 

Ra Rb C Ton Toff T= Ton +Toff %Duty Cycle Vop
p 

(v) 
Squ 

Vopp 
(v) 
Tri 

1/3Vcc 2/3Vcc 

Thero Pract Thero Pract Thero Pract Thero Pract   Thero Pract Thero Prac 

1.                  

2.                  

 

 

PROCEDURE: 

 

1. Rig-up the circuit of 555 Astable Multivibrators as shown in fig with the designed 

value of components. 

2. Connect the CRO probes to pin 3 and 2 to display the output signal and the voltage 

across the timing capacitor. Set suitable voltage sensitively and time-base on the CRO. 

3. Switch on the power supply to CRO and the circuit. 

4. Observe the waveforms on the CRO and draw to scale on a graph sheet. Measure the 

voltage levels at which the capacitor starts charging and discharging, output high and 

low timings and frequency. 

5. Switch off the power supply. Connect a diode across RB as shown in dashed lines in 

V0 

t high 

tlow 

f 

f 

V0 



 

 

 

fig to make the Astable with 50  duty cycle ratio. Switch on the power supply. 

Observe the output waveform. Draw to scale on a graph sheet. 

VIVA QUESTIONS: 

 

1. What is the other name of Astable Multivibrator? 

2. Explain the working of Astable Multivibrator? 

3. What is a quasi-stable state? 

4. What are the applications of Astable Multivibrator? 

5. Explain Hoe Astable Multivibrator can be used as a voltage to 

frequency converter? 

6. For a symmetrical circuit how can you say that one transistor is on 

and one transistor if off? 

7. Derive the equation for a time of an Astable Multivibrator? 

8. Which type of biasing present in Astable Multivibrator? 

9. How Astable acts as a free running oscillator? 

10. Define time constant? 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Result: 

Thus, the Astable Multivibrators using 555 timer is designed and tested. 

 



 

 

 

 

6(b) MONOSTABLE MULTIVIBRATOR 
 

AIM: To study the operation of a Monostable multivibrator using 555 IC 

 

EQUIPMENTS & COMPONENTS: 

1. C.R.O 

2. Function generator 

3. Multimeter 

4. Bread board 

5. ± 15 V variable power supply 

6. 555 Timer IC 

7. Resistors 10k 

8. Capacitors 0.1µF,0.01µF(2) 

9. Single stand wires 

 

THEORY:  

Monostable Multivibrators has one stable state and other is a quasi-stable state. The 

circuit is useful for generating single output pulse at adjustable time duration in response to a 

triggering signal. The width of the output pulse depends only on external components, resistor 

and a capacitor. 

The stable state is the output low and quasi stable state is the output high. In the stable 

state transistor Q1 is ‘on’ and capacitor C is shorted out to ground. However upon application of 

a negative trigger pulse to pin2, Q1 is turned ‘off’ which releases the short circuit across the 

external capacitor C and drives the output high. The capacitor C now starts charging up towards 

Vcc through RA. However when the voltage across C equal 2/3 Vcc the upper comparator output 

switches form low to high which in turn drives the output to its low state via the output of the 

flip flop. At the same time the output of the flip flop turns Q1 ‘on’ and hence C rapidly 

discharges through the transistor. The output remains low until a trigger is again applied. Then 

the cycle repeats. 

The pulse width of the trigger input must be smaller than the expected pulse width of the 

output. The trigger pulse must be of negative going signal with amplitude larger than 1/3 Vcc. 

The width of the output pulse is given by, 

T = 1.1 RAC 

 

DESIGN: 

Given a pulse width of duration of 100 s 

Let C = 0.01 µ F;  

Frequency =  KHz Here, T= 1.1 RAC 



 

 

 

So,calculate RA = 

PROCEDURE: 

1. Rig-up the circuit of 555 monostable Multivibrators as shown in 

fig with the designed value of components. 

2. Connect the trigger input to pin 2 of 555 timer form the function generator. 

3. Connect the CRO probes to pin 3 and 2 to display the output 

signal and the voltage across the timing capacitor. Set suitable 

voltage sensitively and time-base on the CRO. 

4. Switch on the power supply to CRO and the circuit. 

5. Observe the waveforms on the CRO and draw to scale on a graph sheet. Measure 

the voltage levels at which the capacitor starts charging and discharging, output 

high and low timings along with trigger pulse. 

 

CIRCUIT DIAGRAM INPUT OUTPUT MODEL WAVEFORMS: 

 

 

 

 

 

TABULATION: 

 

Sl.no Trigger input 

pulse Voltage 

Resistor capacitor output 

voltage 

Theoretical 

Time period 

Practical 

Time period 

1.       

2.       

3.       

4.       

 



 

 

 

VIVA QUESTIONS: 

 

1. What are the features of 555 timer? 

2. What are the applications of 555 timer? 

3. Define duty cycle ratio. 

4. What are the applications of monostable Multivibrators? 

5. What is meant by quasi stable state? 

6. What should be the amplitude of trigger pulse? 

 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

RESULT: 

 

Thus, the Monostable Multivibrators using 555 timer is designed and tested. 



 

 

 

Exp 7. PLL CHARACTERISTICS 

 

AIM:  To construct and study the operation of Phased Locked Loop (PLL) and its 

characteristics. 

 

 

EQUIPMENTS & COMPONENTS:  

 

S.NO Components Range Quantity 

1 IC 7490, 2N2222 - 1 

2 Resistors 20kΩ, 2kΩ, 4.7kΩ, 

10kΩ 

1 

3 Capacitors 0.001µF, 10µF 1 each 

4 Function Generators 1Hz – 2 Hz 1 

5 CRO - 1 

6 Dual Power supply 0 – 30V 1 

 

 

FORMULA: 

 

 

  Lock in range  

 

  Where,  

   

  Capture range,  

 

 
PROCEDURE:  

1. The connections are given as per the circuit diagram. 

2. Measure the free running frequency of VCO at pin 4, with the input signal Vi set equal to 

zero.  Compare it with the calculated value of fo= 0.25 / (RT CT).  

3. Now apply the input signal of 1 VPP square wave at a 1 KHz to pin 2.  Connect one channel of 

the scope to pin 2 and display this signal on the scope.  

4. Gradually increase the input frequency till the PLL is locked to                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                 

the input frequency. This frequency f1 gives the lower end of the capture range. Go on 

increasing the input frequency, till PLL tracks the input signal, say, to a frequency f2.This 

frequency f2 gives the upper end of the lock range. If input frequency is increased further, the 

loop will get unlocked. 

5. Now gradually decrease the input frequency till the PLL is again locked. This is the frequency 

f3, the upper end of the capture range. Keep on decreasing the input frequency until the loop 

is unlocked. This frequency f4 gives the lower end of the lock range. 



 

 

 

6. The lock range fL   = (f2 – f4).Compare it with the theoretical  value of  fL.The capture 

range is fc   = (f3 – f1).Compare it with the theoretical  value of capture range          

                                                                                                                                                                                                                                                        

THEORY: 

 

The PLL consists of Phase detector, Low Pass Filter, Error Amplifier and VCO. The  

VCO is a free running Multivibrator operates at f0    called free running frequency. The 

frequency deviation is directly   proportional to the DC control voltage and  hence it is called 

as VCO.   If an input signal  Vs of frequency fs is applied to the PLL , the phase   detector 

compares the phase and frequency of the incoming signal to   that of the output V0 of the 

VCO, if the two signals differs in   frequency or phase an error voltage is generated, then the 

phase   detector is a multiplier and produces fs±f0 , the high frequency   component fs+f0 is 

removed by LPF and the Low frequency   component is amplified and applied as a control 

voltage to VCO. Vc shifts the VCO frequency to reduce the frequency difference between fs 

and f0, once this action starts the signals is in the capture range. The VCO  continues to change 

the frequency till its output frequency is same as the  input frequency then it is said to be a 

locked range. 

  

 

 CIRCUIT DIAGRAM: 

 

 
 

 

TABULATION: 

 
 

 
 

 

 

 
   

 

 

 



 

 

 

MODEL GRAPH: 

 

 

 

 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

RESULT: 

 Thus, the PLL is constructed and its characteristics are determined. 

 

 



 

 

 

EXP 8. INTRODUCTION TO PCB DESIGN, FABRICATION & ASSEMBLY 

PROCESS AND TRANSMISSION LINES, CROSSTALK, AND ITS EFFECTS 

USING ORCAD 

 

Printed Circuit Boards (PCBs) form the backbone of almost every electronic device. 

Understanding their design, fabrication, and assembly processes is critical for engineers and 

designers to produce reliable and high-performance electronics. This document provides an 

overview of these processes and discusses key considerations such as transmission lines, 

crosstalk, and their effects, especially in the context of design using OrCAD. 

 

PCB Design Process 

The PCB design process begins with defining the circuit requirements and ends with 

generating the files necessary for manufacturing. The steps include: 

1. Schematic Design: The designer creates a schematic diagram, which serves as the 

blueprint of the circuit. 

2. Component Placement: Components are placed on the PCB layout while considering 

functionality, thermal management, and signal integrity. 

3. Routing: Interconnections are created between components using copper traces, 

adhering to electrical and manufacturing constraints. 

4. Design Rule Check (DRC): The design is validated against predefined rules to 

ensure manufacturability and performance. 

5. Gerber File Generation: The design is exported into industry-standard Gerber files 

for fabrication. 

 

PCB Fabrication Process 

Fabrication transforms the digital design into a physical board. Key steps include: 

1. Substrate Preparation: A dielectric substrate, such as FR4, is selected and prepared. 

2. Copper Lamination: Copper layers are bonded to the substrate. 

3. Patterning: The copper is etched to create traces based on the design. 

4. Drilling: Holes for vias and through-hole components are drilled. 

5. Plating and Coating: The board undergoes plating to improve conductivity and 

solderability. 

6. Solder Mask Application: A protective layer is applied to prevent short circuits and 

oxidation. 

7. Silkscreen Printing: Labels and component identifiers are added. 

PCB Assembly Process 



 

 

 

Assembly involves populating the fabricated board with components. The steps are: 

1. Solder Paste Application: Solder paste is applied to pads using a stencil. 

2. Component Placement: Components are placed on the board, often using automated 

machines. 

3. Reflow Soldering: The board passes through a reflow oven to solder surface-mount 

components. 

4. Inspection and Testing: Automated optical inspection (AOI) and functional tests 

ensure quality and performance. 

 

Transmission Lines and Crosstalk in PCB Design 

Transmission Lines 

In high-speed PCB designs, traces can act as transmission lines. Key factors affecting 

their performance include: 

• Impedance Matching: Ensuring the trace impedance matches the source and load to 

prevent reflections. 

• Length Matching: Critical for differential pairs to ensure signal integrity. 

• Material Properties: Dielectric constant and loss tangent of the substrate affect 

signal propagation. 

 

Crosstalk 

Crosstalk occurs when signals in one trace interfere with an adjacent trace, leading to 

noise and performance degradation. 

• Causes: 

o Inductive and capacitive coupling between traces. 

o High-speed signals and improper spacing. 

• Mitigation: 

o Increase spacing between traces. 

o Use ground planes and shielding. 

o Route critical signals on separate layers. 

Using OrCAD for PCB Design 

OrCAD is a powerful software tool for PCB design. Its features facilitate the entire 

process, including: 

1. Schematic Capture: OrCAD Capture allows seamless schematic creation. 

2. PCB Layout: OrCAD PCB Designer offers advanced routing and design rule 



 

 

 

checking. 

3. Simulation: Tools for signal integrity analysis help identify and mitigate issues like 

reflections and crosstalk. 

4. Manufacturing Outputs: OrCAD generates accurate Gerber files and Bill of 

Materials (BOM) 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 



 

 

 

EXP 9. USING ORCAD TOOL, PRACTICE THE BASIC RC CIRCUIT. 

ACTIVE BANDPASS FILTER 

 

AIM:  
To design and simulate a band pass filter using Pspice and to obtain the frequency 

response. 

 

SOFTWARE REQUIRED: 

System with Pspice software. 

 

CIRCUIT DIAGRAM: 

 
 

 

 

PROCEDURE:  

General Steps for PCB design using Orcad: 

1. Design circuit using schematic entry package (Capture). 

 

2. Generate netlist for PCB package. 

3. Import netlist into PCB package (LayoutPlus). 

4. Place components, route board. 

5. Generate machining (Gerber) files for PCB plant. 

6. View the PCB Layout. 

 

Schematic Design: 

1. Use Capture to enter the design (Refer SPICE Experiments). While 

creating new project, Select→ Schematic, here the component 

library consist of more components than in PSPICE Library. 



 

 

 

 

2. Connectors can be used for inputs, and outputs. Select 

Connector→ B2S for inputs and Outputs. 

3. Select project in project window. 

4. Check for any design rules violations. Tools → Design Rules 

Check. Any violation in electrical Rules, Unconnected Nets, Invalid 

References and Duplicate References will be checked. To view drc 

file, Outputs→ *.drc 

5. Create Bill of materials. A file with details of components used, 

quantity and specifications will be generated. Tools → Bill of 

materials. To view bom file, Outputs→ *.bom 

6. Create netlist. A file that is used in layout preparation is created. 

Tools → Create Netlist. Choose Layout tab → OK. A netlist file 

(.mnl extension) will be created. 

7. Close Capture. 

PCB Layout: 

1. Run LayoutPlus. An ORCAD LAYOUT Window opens. 

2. Choose File→New. Another window, LAYOUT PLUS, opens. 

3. Select a “technology file” appropriate for the design. These are in Program 

C:\ Program Files\ Orcad\ Layout_Plus\ Data and select DEFAULT.TCH. 

4. Choose the created netlist file (.mnl extension). 

5. If some of the components chosen from the Orcad Capture libraries 

did not have PCB footprints associated with them “Cannot find 

footprint for...” messages will be displayed. If this happens, choose 

“link existing footprint to component”. Browse footprint libraries to find 

the required footprint. Eg: Capacitor→ TM- DISC, TM-CYLND, 

Jumper→J0, Diode→TM-DIODE, Resistor→TM-AXIAL, Connector → 

BCON100T etc. 

Place Components: 

1. Draw the border. Tool→Obstacle→Select tool. Draw the board outline. 

2. Select thickness of different grids. Size is usually specified in 

mils(m), where 1 mil = 0.001 inch. Options→System Setting, 

Select Visible Grid→ 100, Detail Grid→ 25, Place Grid →25, 



 

 

 

Routing Grid→ 25, Via grid →10. 

3. Select the origin. Tool→ Dimension→ Move Datum. Place the 

datum (A circle with a cross symbol) to one corner of outline. 

Origin will have the coordinate (X=0, Y=0). 

 

 

4. Drag the components to inside the board outline. Tool→ 

Component→Select tool→ click on required component and drag 

it. 

5. Right click to see some options, including rotate. 

Choose Layers: 

1. Select width of the net. View Spreadsheet →Net→Width→ Enter 

Min (Minimum) →25, Con (Connection)→50, Max (Maximum)→ 

100. (All units in mils). 

2. Select Route Spacing. View Spreadsheet→ Strategy →Route 

Spacing→ Set all to 12. (All units in mils) 

3. Select layer to route. View Spreadsheet → Layers→ Layer Type. 

4. Enable only the la yers for routing, set other layers to unused 

(double click on the Layer Type→ select all to unused routing). 

5. For a single sided board use only the “bottom” layer. Select 

layers needed then right click, select properties, then set routing to 

enable layers. 

Routing: 

1. To automatically route, select Auto→ auto route→board. 

2. After an autoroute, board is completed. 

3. Some times it is more appropriate to use manual routing. For 

manual routing turn on Edit Segment Mode icon on top. 

4. All tracks may not be routed after autoroute. Via can be added for 

connecting this track. Right click→ Add Via. 

5. If any modification is required, unroute the board. Auto→ Unroute→ 
Board. 



 

 

 

Generate Machining Files (Gerber files): 

A Gerber file is a file that contains the information from Layout necessary for 

the prototyping machine to mill, drill and cut the PCB. 

1. The machining files required to manufacture the PCB are 

generated by the “post processor”. From options menu choose 

“Post Process Settings”. In the spreadsheet, select the layers 

needed to manufacture. Post processor Settings→ Batch 

Enabled→ Properties→ First disable all, then enable BOT 

(BOTTOM), SMB (Solder Mask Bottom) and SMT (Solder Mask 

Top), SST (Silk Screen Top), AST (Assembly Top) and DRD 

(Drill Drawing). 

2. Select Options → Gerber Settings → OK. 

3. Choose Auto→ Run Post Processor to generate the files (.GTD 

file). The files generated by the post processor are the only ones 

needed for the PCB plant to make the board. 

Viewing PCB Layout: 

 

1. Open ORCAD LAYOUT window. 

2. Open created GTD file. Tools→Gerb tool→Open→ Open created 

*.GTD file. 

3. Select .BOT→Redraw, to view PCB bottom. 

.SMB→ Redraw, Solder mask bottom. 

.SMT→ Redraw, Solder mask Top. 

.SST→ Redraw, Silk Screen Top. \ 

 

Creating new footprint: 

 

Footprint of all components may not be available in LAYOUT Library. 

New Libraries for required footprint can be created. 

1. Open LAYOUT PLUS window. 

2. Select Library manager. Tools→Library Manager. 

3. We can create new footprint, or modify existing footprint. Select 

a footprint that looks similar to new requirement → Edit it→ Create 

New Library → Change the name of footprint→Save footprint in 

new Library. 

4. Component footprint can be selected from newly created library at 

the time of layout preparation. 

 



 

 

 

Creating new part: 

 

New parts can be created in ORCAD. 

1. Open ORCAD capture. Create new schematic project. 
File→New→ 

2. Create a library of part symbols. File→New→Library. A new 
folder and a library file are created. 

3. Save the library file. Right click library file→ Save As→Give name. 
4. Now add part to the library. Right click library file → New 

Part. Enter part name. 
5. A workspace for part creation opens. Using toolbar in the 

right side, create a new part. 
6. Save the part and close the window. 

 

 

 

PROCEDURE: 

 
1. Open e-Sim. 
2. Go to file option in the main menu and select new project. 
3. Go to place part and select the components and place in the schematic window. 
4. Add wires to all the components and specify the values of the components. 

5. Go to Pspice in the main menu and check for errors in the netlist and set up the 

simulation profile by adding required traces. 
6. Observe the output waveform 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

RESULT: 

Thus, the Active Band pass second order filter circuit is simulated and the required 

frequency response graphs are plotted. 



 

 

 

EXP 10. DESIGN AND FABRICATE A PCB FOR 

REGULATED POWER SUPPLY WITH FILTER AND 

REGULATION SECTIONS. 

 

AIM: 

• To create circuit schematic. 

• To simulate line regulation of circuit. 

 

TOOL REQUIRED: 

 

SPICE circuit simulator installed in a Personal Computer. 

 THEORY: 

 
The function of a regulator is to provide a constant output voltage to a load connected 

in parallel with it, in spite of the ripples in the supply voltage or the variation in the load 

current. A zener diode of break down voltage VZ is reverse connected to an input voltage 

source V1 across a load resistance R2 and a series resistor R1. The voltage across the zener 

will remain steady at its break down voltage VZ. Hence a regulated DC output voltage is 

obtained across R2, whenever the input voltage remains within a minimum and maximum 

voltage. 

  

 CIRCUIT DIAGRAM: 
     

    

  

 

 

 

 

 

 

 

 

  

PROCEDURE: 

 

1. Open the available SPICE simulation software. OrCAD →CAPTURE CIS. 

2. Create a new project. Name the Project. Give location to save Project. 

3. Place Parts from Libraries. Libraries→DIODE, Part→ D1N750. 

4. Edit the values of Parts. 

5. Place Ground. Connect the parts using Place Wire. 

6. Simulate the circuit. Zener diode D1N750 has breakdown voltage, 

VB=4.7V. PSpice→New Simulation Profile. Analysis Type→DC Sweep, 

Name→V1, Sweep type→Linear, Start value→4V, End value→6V, 

Increment→1V. 

7. Run the simulation. 

N1 N2 

100 
V 

1.2k 

1Vdc  
D1 

D1N750 

 

 

V1 



 

 

 

 
 
 

 

 

* Data statements 

D_D1 0 N2 D1N750 

 

R_R1 N1 N2 100 

 

R_R2 N2 0 1.2k 

 

V_V1 N1 0 1Vdc 

 

 

*Analysis directives: 

 

.DC LIN V_V1 4 6 1 

 

.PROBE 
 
OBSERVATION: 

 

 

 
 

 

 

 

 

 

RESULT: 

Regulated power supply using Zener diode is setup and simulated using 

SPICE. 



 

 

 

 

 

EXP 11. WIEN BRIDGE OSCILLATORS USING OP-AMP. 
 

 

AIM: 

 To design the following sine wave oscillators 

a) Wein Bridge Oscillator with the frequency of 1 KHz. 

b) RC Phase shift oscillator with the frequency of 200 Hz. 

 
COMPONENTS REQUIRED: 

 

S.No Components Range Quantity 

1. Op-amp IC 741 1 

2. Dual trace supply (0-30) V 1 

3. Function Generator (0-2) MHz 1 

4. Resistors   

5. Capacitors   

6 CRO (0-30) MHz 1 

7 Probes -- -- 

 

Equations Related to the Experiments: 

 

a) Wein Bridge Oscillator 

Closed loop gain Av = (1+Rf/R1) = 3 Frequency of Oscillation fa = 1/(2RC) 

 

DESIGN OF WEIN BRIDGE OSCILLATOR: 

 

Gain required for sustained oscillation is Av = 1/ = 3 (PASS BAND 

GAIN) (i.e.) 1+Rf/R1 = 3 

 Rf = 2R1 

Frequency of Oscillation fo = 1/2 R C 

Given fo = 1 

KHz Let C = 

0.05 F 

 R = 1/2 

 foC R 

= 3.2 

K 

Let R1 = 10 K  Rf = 2 * 10 K 

 

 

 

 



 

 

 

 

CIRCUIT DIAGRAM: 

 

  
Tabulation: 
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Observed 

frequency 

(Hz) 

Amplitude (V) Time period (ms) 

    

 

 

Model Graph: 
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Procedure: 

 

1. Connect the components as shown in the circuit. 

2.  Switch on the power supply and CRO. 

3. Note down the output voltage at CRO. 

4. Plot the output waveform on the graph. 

5. Redesign the circuit to generate the sine wave of frequency 2KHz. 

6. Compare the output with the theoretical value of oscillation. 

 
Observation: 

 
Peak to peak amplitude of the output = Volts. 

Frequency of oscillation =  Hz. 

 

 = Hz. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Result: 
 

Thus, wien bridge oscillator was designed using op-amp and tested. 

 



 

 

 

EXP 12. DESIGN A VOLTAGE DIVIDER CIRCUIT WITH SPICE 
SIMULATOR 

 

AIM: 

 

To familiarize with SPICE simulator using a voltage divider circuit. 

 

OBJECTIVES: 

 

• To create circuit schematic. 

• To simulate a circuit. 

• To view and understand Netlist. 

• To view Output File and understand Analysis Directive. 

• To view simulated output. 

 

TOOL REQUIRED: 

 

SPICE circuit simulator installed in a Personal Computer. 

  

 THEORY: 

 

The voltage divider circuit consists of resistors connected in series and 

parallel. 

According to voltage division rule, voltage will be dropped across different resistors. 

 

PROCEDURE: 

 

1. Open the available SPICE simulation software. C:\Program 

Files\ORCAD\CAPTURE 

→ CAPTURE CIS 

2. Create a new project. File →New→Project. 

3. Name the Project. Select→Analog or Mixed Signal Circuit Wizard. 

4. Give location to save Project. Browse→Select path 

5. Select the Part Symbol Libraries to be Included. Select Libraries 

→Add→Finish. 

6. Schematic Window opens. Place Parts from Libraries. 

Libraries→ANALOG, Part→R. Libraries→SOURCE, Part→ VDC. 

7. Edit the values of Parts. Double click on value→ Give new value. 

8. Place Ground. Library→ CAPSYM, Symbol→ GND, Name→0. 

9. Connect the parts using Place Wire. 

10. Name the nodes using Place Net Alias. 

11. Connect Voltage/Level Marker, from where outputs are required. 

12. Simulate the circuit. PSpice→New Simulation Profile. Analysis Type→DC 

Sweep, Name→V1, Sweep type→Linear, Start value→ 0V, End value→10V, 

Increment→ 1V. 

13. Run the simulation. Probe window opens, showing the voltages 
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measured by Voltage/Level Marker. New traces can be added in this 

plot. Trace→Add trace. Axis range can be edited. Plot→ X Axis→Data 

range → User defined→ Enter Start to End value→OK. New plot can 

be added in the window. Plot→ Add plot to window. Select the new plot 

and add traces. 

14. Data statements will be specified in netlist. PSpice→View Netlist. 

15. SPICE will generate an output file that contains the values of all 

voltages and currents in the circuit, analysis directives and libraries 

included.  

CIRCUIT DIAGRAM: 
  

  

 

 

 

 

 

 

 

 

 
 * Data statements 

V_V1 N1 0 5Vdc 

R_R1 N1 N2 1k 

R_R2 N2 N3 1k 

R_R3 N2 0 2k 

R_R4 N3 0 1k 

 

*Analysis directives: 

.DC LIN V_V1 0 10 1 

.PROBE 

 

 OBSERVATION: 

  

 

 



 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

RESULT: 

 

Familiarized with SPICE simulation software using a voltage divider 

circuit. Created the circuit schematic and simulated the circuit. Netlist and 

Analysis directives are studied. 

 


